Jump to content

hpbrown

Members
  • Content count

    17
  • Joined

  • Last visited

About hpbrown

  • Rank
    InsanelyMac Protégé
  1. Asus 1201N Installation and support

    thanks all for your great help. I have everything working sleep,restart,bluetooth,two-finger scrolling, SD reader, GPU, sound, VGA out, webcam, on-board Ethernet, Wifi, ASUS hot keys, etc.. the only 2 remaining issues are - crash when loading the onboard LAN card..I've seen other similar reports but not a big issue for me - battery level always shows as charging even if the power adapter is not plugged in. I'm sure this has to do with the DSDT but I can't find a workaround.. here are the console messages during a reboot if someone can help. thanks in advance 31/05/10 23:33:10 kernel IOAPIC: Version 0x11 Vectors 64:87 31/05/10 23:33:10 kernel ACPI: System State [s0 S3 S4 S5] (S3) 31/05/10 23:33:10 kernel Can't get kextd port. 31/05/10 23:33:10 kernel RTC: Only single RAM bank (128 bytes) 31/05/10 23:33:10 kernel mbinit: done (64 MB memory set for mbuf pool) 31/05/10 23:33:10 kernel netkas presents fakesmc, a kext which emulates smc device 31/05/10 23:33:10 kernel Previous Shutdown Cause: 0 31/05/10 23:33:10 kernel From path: "uuid", 31/05/10 23:33:10 kernel Waiting for boot volume with UUID 788FC391-6DD0-3AEC-9F57-2701133BAAAD 31/05/10 23:33:10 kernel Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict> 31/05/10 23:33:10 kernel DSMOS has arrived 31/05/10 23:33:10 kernel VoodooPS2SynapticsTouchPad loaded 31/05/10 23:33:10 kernel VoodooHDADevice[0x3a4c5000]::init 31/05/10 23:33:10 kernel nid 11 is input monitor 31/05/10 23:33:10 kernel Recsel fails src=010001c0 oss=00000020 31/05/10 23:33:10 kernel Enabling output audio routing switching at node 21: 31/05/10 23:33:10 kernel Pin sense: cad 0 nid=21 res=0 31/05/10 23:33:10 kernel setDesc change description Speaker (CD) channel 0 assoc 0 31/05/10 23:33:10 kernel com.apple.AppleFSCompressionTypeZlib load succeeded 31/05/10 23:33:10 kernel wl0: Broadcom BCM4312 802.11 Wireless Controller 31/05/10 23:33:10 kernel 5.10.91.27 31/05/10 23:33:10 kernel AppleIntelCPUPowerManagementClient: ready 31/05/10 23:33:10 kernel VoodooPS2Trackpad: Synaptics TouchPad v7.2 31/05/10 23:33:10 kernel NVDANV50HAL loaded and registered. 31/05/10 23:33:10 kernel Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/ATA0@B/AppleMCP79AHCI/PRI0@0/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/Kingston SSDNow V Series 128GB Media/IOGUIDPartitionScheme/SnowSSD@2 31/05/10 23:33:10 kernel BSD root: disk0s2, major 14, minor 2 31/05/10 23:33:10 kernel USBMSC Identifier (non-unique): 058F63666433 0x58f 0x6366 0x100 31/05/10 23:33:08 com.apple.launchd[1] *** launchd[1] has started up. *** 31/05/10 23:33:11 kernel AtherosL1cEthernet: Ethernet address 48:5b:39:3a:56:92 31/05/10 23:33:11 kernel AirPort_Brcm43xx: Ethernet address 00:14:a5:28:dd:23 31/05/10 23:33:11 kernel IO80211Controller::dataLinkLayerAttachComplete(): adding AppleEFINVRAM notification 31/05/10 23:33:11 kernel systemShutdown false 31/05/10 23:33:11 kernel AppleIntelCPUPowerManagement: initialization complete 31/05/10 23:33:11 mDNSResponder[18] mDNSResponder mDNSResponder-214.3 (Feb 11 2010 04:49:16) starting
  2. Dell Dimension 9200

    yes I've replaced the default C2D E6600 of my Dimensions 9200 by a Quad Code Q6700 and the 4 cores are working in Leopard
  3. Dell XPS 410 Resource Extravaganza

    it's because I'm using the EFI patch v5.1 see http://netkas.org/?p=13 I just bought a cheap Netgear Ethernet PCI card and use now Leopard as my primary OS on my Dell! has anyone been able to fix the shut down problem? I think that I read in another forum that it's the ACPI kext which does not suport properly the Quad Core CPUs and the OS only turns off 2 cores..
  4. Dell XPS 410 Resource Extravaganza

    here's my XBench result on my Dimension 9200 using EFI Results 154.05 System Info Xbench Version 1.3 System Version 10.5.1 (9B18) Physical RAM 3072 MB Model Mac Pro Drive Type ST3320620AS ST3320620AS CPU Test 154.43 GCD Loop 314.40 16.57 Mops/sec Floating Point Basic 153.23 3.64 Gflop/sec vecLib FFT 123.05 4.06 Gflop/sec Floating Point Library 123.95 21.58 Mops/sec Thread Test 419.80 Computation 387.62 7.85 Mops/sec, 4 threads Lock Contention 457.81 19.69 Mlocks/sec, 4 threads Memory Test 167.40 System 203.08 Allocate 287.04 1.05 Malloc/sec Fill 169.40 8236.83 MB/sec Copy 185.67 3834.99 MB/sec Stream 142.39 Copy 135.76 2804.03 MB/sec Scale 140.85 2909.93 MB/sec Add 147.12 3133.98 MB/sec Triad 146.43 3132.56 MB/sec Quartz Graphics Test 213.97 Line 175.37 11.68 Klines/sec [50% alpha] Rectangle 226.85 67.73 Krects/sec [50% alpha] Circle 179.91 14.66 Kcircles/sec [50% alpha] Bezier 185.40 4.68 Kbeziers/sec [50% alpha] Text 433.93 27.14 Kchars/sec OpenGL Graphics Test 166.81 Spinning Squares 166.81 211.60 frames/sec User Interface Test 412.87 Elements 412.87 1.89 Krefresh/sec Disk Test 57.08 Sequential 84.33 Uncached Write 126.83 77.87 MB/sec [4K blocks] Uncached Write 136.94 77.48 MB/sec [256K blocks] Uncached Read 38.88 11.38 MB/sec [4K blocks] Uncached Read 153.18 76.99 MB/sec [256K blocks] Random 43.14 Uncached Write 15.66 1.66 MB/sec [4K blocks] Uncached Write 92.38 29.57 MB/sec [256K blocks] Uncached Read 89.38 0.63 MB/sec [4K blocks] Uncached Read 146.28 27.14 MB/sec [256K blocks]
  5. Dell XPS 410 Resource Extravaganza

    How do you overclock on a Dell? there's no option in the BIOS? is there any utility available for OSX86? thanks
  6. Dell XPS 410 Resource Extravaganza

    I'm using the boot menu in the Bios to select my Win XP HDD any luck with the power off?
  7. hi I'm using Leopard 10.5.1 with EFI and I'm trying to use a DVB-T USB stick. This is the Pinnacle USB Stick bundled with the EyeTV and supposed to be compatible with Mac. The stick works on Vista and have some issues in Leo. there's no image, the sound is not smooth..and there are some errors in the log: Nov 19 18:59:53 Macintosh com.apple.launchd[144] (0x10a200.Locum[183]): Exited: Terminated Nov 19 19:02:48 Macintosh [0x0-0x1c01c].com.elgato.eyetv[218]: ***Wakein: 0 entries in power event schedule table Nov 19 19:03:34: --- last message repeated 1 time --- Nov 19 19:04:08 Macintosh MediaCentral[225]: *** -[NSConcreteData rangeOfString:]: unrecognized selector sent to instance 0x1557580 Nov 19 19:04:08 Macintosh MediaCentral[225]: Exception raised during posting of notification. Ignored. exception: '*** -[NSConcreteData rangeOfString:]: unrecognized selector sent to instance 0x1557580' invoked observer method: '*** -[Finder applicationDidFinishLaunching:]' observer: 0x152f9a0 notification name: 'NSApplicationDidFinishLaunchingNotification' Any idea what's happening? I don't want to use Windows MCE anymore!! please
  8. Dell XPS 410 Resource Extravaganza

    just tried and I have audio working now! great community :-) hey, I've just noticed that my XPS 410 does not power off properly. Basically, when I select shut down, I have the green power button in the front flashing like standby is there any way to shut down properly in Leo? thanks
  9. Dell XPS 410 Resource Extravaganza

    I'm on 10.5.1 using the EFI method. I've tried the HDA pacther 17 but still don't get any sound is there any kext incompatible to be removed? thanks
  10. Dell XPS 410 Resource Extravaganza

    the EFI patch is also working in my Dimension 9200 with Q6700! I'm now on Leo 10.5.1 using native kernel has anyone been able to use the onboard LAN? which Gbit PCI card work under Leopard?
  11. hi I have 2 partitions: 1 with Uphuck 10.4.9 and the other 10.5 Kaliway 9a527. Since I installed Leopard, my hackintosh reboots automatically in Leopard and I can't select 10.4.9 in the startup disk Prefs. I'd like to have 10.4.9 as default - any idea how to select which boot partition will be used by default? thanks
  12. ASrock Conroe945G-DVI

    Audio is not anymore working since I upgraded to 10.4.10. I tried to reinstall the Azalia audio patch but it still does not work help please!!!
  13. I've lost the sound on my ConRoe945 since I moved to 10.4.10. I tried to reload the Azalia audio patch from uphuck DVD but it still does not work any idea?
  14. Worked perfectly well on my ConRoe945 Mobo. great stuff. only issue so far is SMB sharing...any fix available? thx
  15. newbie install problem

    I'm facing exactly the same problem on my Dimension 9200 with a Conroe E6600. would like to run native OSx86 instead of emulation... any idea?
×