Jump to content
Sign in to follow this  
jaminmc

Leopard and the RT8169 stopping after a few minutes...

4 posts in this topic

Recommended Posts

Ok, I got Leopard running. I have a ASRock 775-DUAL-VSTA motherboard, with a PCI Realteck RTL8169. This card always worked perfect under Tiger. Never lost a network connection. Now on leapord, it connects and works for only a fre munites, then my mounted drives suddenly ask to be disconnected, and I can't ping to anything. Now, I can do a

kextunload /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleRTL8169Ethernet.kext

and then

kextload /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleRTL8169Ethernet.kext

and get it back for a little while longer. But after that I can't mount my network drives again. It is a huge pain in the butt. I have tried the ones in Leopard, ones from my Tiger install, the ones from Realteck's website, and the one that was made from the linux driver. All have done the exact same thing. It is real frustrating... Anyone else have any Subjestions?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×