Jump to content

Problemi iLife '08


CiCcCiO
 Share

14 posts in this topic

Recommended Posts

Salve a tutti ragazzi, ho installato da poco iLife '08 ed ancune applicazioni non partono o hanno dei problemi, ecco i dettagli:

 

-iPhoto: quando clicco su Modifica non si riesce a vedere la foto da modificare, e come se non fosse selezionata alcuna foto (quando invece lo e')

 

-iMovie:Appare il messaggio chiamato "E' necessario Quartz Extreme": iMovie richiede una scheda grafica compatibile con Quartz Extreme. Quartz Extreme non è supportato da una o più delle schede grafiche presenti. Non riesco quindi ad avviarlo

 

- GarageBand: non mi apre la cosa piu bella: Magic GarageBand!, cioe' me la fa cliccare ma, anche se c'e' il triangolino sotto l'icona del dock(segno che l'applicazione e' aperta), non viene aperta alcuna finestra!!! :(

 

-iTunes: non mi apre il CoverFloooooow!!!!! :P:(:(:(:( Nello spazio nero dove dovrebbe essere visualizzato, mi appare solo una scritta: iTunes non puo sfogliare le copertine degli album su questo computer.

 

-iWeb: software utilissimo, per il quale (insieme a GarageBand) ho deciso di istallare iLife, quando viene aperto viene visualizzata la finestra iWeb nella quale NESSUNA icona puo' essere cliccata, ne tantomeno cliccare su Archivio->Nuovo Sito xke la riga e grigia!

 

Credo che il problema venga dai miei hardware, o forse mi manca qualche driver necessario.... per esempio il fatto che non parte il coverflow o non posso modificare le immagini mi fanno pensare a qualche problema di video.... In ogni caso voi MacDottori sapreste giudicare qual'è la malattia basandovi sui sintomi sopra elencati???

 

Ecco i miei hardware:

AMD Sempron 3200+ 2,00 GHz

ASRock ALiveNF6G-VSTA

RAM 1,00 GB

HDD PATA 120GB (dedicato a MAC)

Scheda Video: ATI Shappire X1650

Link to comment
Share on other sites

la 10.4.9, ho un aggiornamento per la 10.4.10 che ho provato ad istallare quando avevo ancora la 10.4.8, e quella volta, dopo l'istallazione, nn ha piu bootato.... ora sinceramente ho un po' paura di aggiornare e non poter piu bootare... mi assicurate che se stavolta faccio il passaggio da 10.4.9 a 10.4.10 (e non da.8 a.10) non perdo niente e riesco a bootare??

Grazie infinite

Link to comment
Share on other sites

la 10.4.9, ho un aggiornamento per la 10.4.10 che ho provato ad istallare quando avevo ancora la 10.4.8, e quella volta, dopo l'istallazione, nn ha piu bootato.... ora sinceramente ho un po' paura di aggiornare e non poter piu bootare... mi assicurate che se stavolta faccio il passaggio da 10.4.9 a 10.4.10 (e non da.8 a.10) non perdo niente e riesco a bootare??

Grazie infinite

 

io ho aggiornato mantenendo il vecchio kernel ( il nuovo non e' supportato per la sse2) ed e' andato bene ti consiglio di fare cosi

ma se potessi assicurati le installazioni cambierei lavoro :censored2: :angel:

comunque a detta di molti la 10 non e' il massimo quindi intanto che ci sei prova con la 11 che e' definitiva.

ma anche quella non supporta la sse2 quindi ti conviene mantenere il kernel che ti va bene.

Link to comment
Share on other sites

allora premetto di avere anche il supporto sse3, quindi non credo di incontrare problemi di questo genere...

Poi scusa la mia ignoranza in materia ma sono proprio un hackintoshiano fresco fresco... per mantenere il kernel che intendi???

ah un altra cosa... se riesco a trovare la 11 la posso installare visto che ho la 9, oppure posso incontrare dei problemi di boot, come quando ho provato a passare dalla 8 alla 10??

Grazie infinite a presto

Link to comment
Share on other sites

Il problema nn riguarda ne la versione ne il kernel ma bensì la tua schedaa grafica (ke ho anche io) dunque se segui questa guida http://forum.insanelymac.com/index.php?showtopic=52826 su un mac 10,4,9 con kernel 8,9,1 ti dovrebbero funzionarti qe, ci, risoluzione, rotazione, q2d e di conseguenza tutti i problemi ke hai elencato dovrebbbero sparirti.

p.s. per sapere quale è il tuo dev id apri il system profiler vai in grafia e lggilo sotto la dicitura id dispositivo: 0x7xxx (dove x dei numeri) in base al tuo dev id scarica il file corrispondente postato sull guida

Link to comment
Share on other sites

Ciao razorbac e grazie per la dritta.... dunque sono andato sul link che mi hai dato ma non ho trovato il package corrispondente al mio ID Dispositivo: 0x71cd.... ho provato ad installare modbin's X1650 package, cioe' il pakage che diceva di scaricare in quel link, ma dopo il reboot non si e' avviato piu OSX e ho dovuto reinstallare tutto....

Sapresti dirmi dove posso trovare il giusto package x il mio ID 0x71cd?

Grazie 1000!

Link to comment
Share on other sites

ah dimenticavo: riesco a modificare la risoluzione fino a 1920x1440 perche ho installato un package chiamato natix1600, che a quanto pare ha qualcosa di compatibile con la mia Scheda Video ATI shappire 1650....

ora pensavo: non e' che questa installazione ha modificato il mio ID Dispositivo, e quindi x questo nn ho trovato il package giusto nel link che mi hai dato?

Fammi sapere a Presto!!

Link to comment
Share on other sites

allora io ho installato i driver x ATIx1600, che sono un po' compatibili con la mia Sapphirex1650... quando ho installato il pakage NON ho salvato i kext, quindi in teoria ho perso gli originali.... il mio problema adesso e' che il system profiler mi dice che ho la ATIx1600 e che ho addirittura 256MB anziche i reali 512MB!!!.... credo che dovrei disinstallare questi driver piu o meno come si fa in windows (scusate la brutta parola) per poter vedere il mio ID Dispositivo e poter finalmente vedere che Package installare....

Link to comment
Share on other sites

  • 3 weeks later...
 Share

×
×
  • Create New...