Jump to content

Uphuck 10.4.9 install, wont load after install


drabbag
 Share

2 posts in this topic

Recommended Posts

Hi all, this is something ive been trying to get working for the last few days now. I have been unsuccessful every single time. I have the Uphuck 10.4.9 DVD.

 

I boot from the disc, then partition the HD to The Mac(journaled version.)

 

I have a dell inspiron 6000 laptop with SSE2 support (intel celeron M 1.4GHZ)

 

I chose to install the Intel based kernel, chose SSE2, then chose all options and apps.

 

After the complete setup the computer restarts and says something about advanced startup options. I let the computer count down then the screen begins to pass many lines of text as it is loading the OSX. Then it pauses after the following.:

 

 

Kernel version:

Darwin Kernel Version 8.9.1: Thu Apr 1 20:55:00 PST 2007; netkas, semthex, oui:0.o/back to USSR_I386

 

 

 

Nothing happens after this....

 

Any help?

Thanks!!!!!!

Link to comment
Share on other sites

I don't really know what is wrong, but it'd be a good idea to try the AppleIntelCPUPowerManagement patch in the install DVD. It wouldn't hurt to post up a photo of what's going on, especially the few lines before that (which tells what the kernel panic was about, if it was a kernel panic)

 

hope someone can help you, but I'm not too good with these things :unsure:

 

btw try looking around the forum next time... look up your notebook model, chances are somebody else has it and got it working or are working on it.

 

http://forum.insanelymac.com/index.php?showtopic=11413

 

hope this helps

Link to comment
Share on other sites

 Share

×
×
  • Create New...