Jump to content

Leopard admin account gone. No account left.


1 post in this topic

Recommended Posts


Just a couple of hours ago I had an almost perfect install of Leopard after using the flat image method (BrazilMac patched). Now I can't get into the system.


It all started with Mail.app crashing. When I started it again my mail-account was missing, and creating the same account again produced another crash.


Then after doing some probably unrelated stuff* I reboted my system.


That's when the big problem showed itself. Now I was presented with a login screen with no other account than "Other...", instead of getting straight to desktop as normal.


It seems like my account has dissappeared and I got no other account on the system. What to do?


I've tried to boot in single user mode but command-S doesn't have any effect other than making the mouse not work on the login screen.


Maybe the mail-account dissappearing and my admin account disappearing is not even related problems.


Anyway any help is much appreciated!


Relevant system information:

Gigabyte GA-P35C-DS3R

flat image (BrazilMac patched) leopard used. dd to second harddrive.

2 harddrives booted from yellow ICH9 ports. AHCI enabled.

- 1 harddrive with XP and Vista and another NTFS-partition.

- 1 harddrive with Leopard (HFS+) and another NTFS-partition.


*Probably unrelated:


I changed the partition size of my Leopard install in between Mail.app crashing and my account dissappearing. I don't think this is related because everything worked fine just after I merged the two partition (This method worked great. Note that you need to set the partition to active, easily done by using diskpart.exe, to get the system to boot after using that method).

Link to comment
Share on other sites


  • Create New...