Jump to content

Stuck at "Using 10485 buffer..." on install


antaholics
 Share

3 posts in this topic

Recommended Posts

Hi all,

 

I have the Asus F3SV-A1 notebook computer. The specs are as below

Specs
  • Intel Core 2 Duo T7300 2.0GHz, 4MB L2 Cache, 800MHz FSB
  • Intel PM965 Series Crestline Chipset 800MHz FSB + ICH8M (Santa Rosa)
  • Genuine Windows Vista Home Premium
  • 15.4" WXGA+(1440x900) LCD
  • 1024MB x 1 DDR2 667MHz; two sockets for expansion up to 4GB
  • 160GB 5400RPM SATA Hard Drive
  • NVIDIA GeForce 8600M GS with built-in 256MB VRAM (TurboCache up to 512MB w/ 1GB RAM and 1GB w/ 2GB RAM) & DX10 support
  • 8x Super-Multi DVD-RW Dual Layer with LightScribe
  • Intel Wireless 4965AGN Draft-N Wi-Fi network adapter
  • Built-in 1.3M webcam with 240 degree swivel and LED lighting
  • Bluetooth, Fingerprint Scanner, 8-in-1 card reader
  • 6 Cell Li-Ion Battery
  • Fax/Modem/LAN/WLAN
  • A/C Adapter Output: 19 V DC, 90W, Worldwide (100V-240V)
  • 6.5 lbs & 14.2" * 10.5" * 1.1"-1.6"
  • BIOS Booting / HDD User Password Protection and security lock
  • Kensington Lock Slot
  • Trusted Platform Module (TPM)
  • Built-in Fingerprint Reader


I tried the Jas 10.4.8, 10.4.6, 10.4.5

uphuck 10.4.9 v1.3

uphuck 10.4.9 v1.4i r2

ToH 10.5 Leopard

 

All of them rebooted instantly so I used the cpus=1 -v -x option to boot the install.

and for all the Jas and uphuck v1.4 versions and ToH Leopard, I got to the line "using 10485 buffers..." and the installation stops

 

Jas 10.4.8 installer worked for me before... but after trying 10.4.9 for a bit Jas installer stopped booting up.

 

The only version I could successfully install was uphuck 10.4.9 v1.3... but booting it up (with cpus=1 -v) results in the same "using 10485 buffers"

 

When I tried starting up with the cpus=1 -x -v command it stops with the Local APIC error kernal panic. I tried v1.3 with all sorts of different combinations of patches and settings, to no avail.

 

I read that one solution to the APIC kernal panic is to boot using the DVD (cpus=1 -v -x rd=disk0s3) and change my AppleAPIC.kext and AppleMPIC.kext to the 10.4.8 version... but that gives me the "using 10485 buffers" thing again with cpus=1 -v -x.

 

Does anyone have any other possible solutions?? Right now I'm waiting for uphuck's leopard to come out but I'm not too sure if it will work at all.. :)

Link to comment
Share on other sites

 Share

×
×
  • Create New...