Jump to content

ASrock 775DUAL-VSTA


jafier-fernandez
 Share

22 posts in this topic

Recommended Posts

  • 2 weeks later...

Hey, I have a similar problem. I didn't install the MacOS from a DVD but used the Flat-Image which is (as I'm informed) also a Brazilmac-version. When I try to start (I already mentioned that in another thread) the system reboots before I can see any Apple-start- or logon-screen.

 

If you say you had no problem with installing Tiger I will try that and download the Uphuck Image. If you solve your problem please let mw know.

Link to comment
Share on other sites

I have the 4CoreDual-SATA2 Board, I managed to get Leopard work by following steps:

 

- I installed the Leopard Flatimage

 

Then you need a working Tiger installation or MacDrive installation in windows (you can download the demo for free :rolleyes: )

 

- remove the AppleIntelCPUPowerManagement in the /system/library/extensions Folder

 

Then I found a kernelset in the IRC chat I take the mach_nohpet kernel (hpet is only working with Intel chipsets).

 

- remove the original Kernel in the root directory, copy the mach_nohpet kernel in the root directory and rename it to mach_kernel

 

- delete the kextcache in /system/library/

 

- start you system and press f8 for boot options

 

- type -f in the boot options and enter!

 

- your system should start! :(

Link to comment
Share on other sites

OK. Unfortunately I don't know where to find the #10.5-IRC-Channel. On which server is it located.

 

So I tried to start without doing the Kernel-Change but instead with the boot option nohpet=1. In somer BSD-OS this is possible and so I thought, that this will have the same effect as changing the kernel-file.

 

But the computer reboots at the very same moment it did before. Are you really sure that it is fixed when changing the kernel-file?! At the moment I'm loosin' my faith.

 

Greets Ian

Link to comment
Share on other sites

OK. Everything works fine now. I even updated the System to Version 10.5.1 by Software Update. I had to redo the steps described by hardy (substitute kernel and delete kextcache) but after that everything worked finde.

 

I also installed the ATI X1950GT Installation you can find here in the forum. It works for me as well even though I'm using a X1900 All In Wonder.

 

Now I want to see if I can install Photoshop and the other DTP-applications. I love my new "Mac" :)

Link to comment
Share on other sites

Now even Photoshop, Flash and the others are working. Everything works fine and is stable. Very stable I have to say. And I now only have to get used to it. In some cases it's really different to Vista or Linux. For instance I'm still searching for a common Home- and End-Key function.

 

Hello, me became it interesting whether with you a Asrock 4Core VSTA stably runs

 

Was this translated by a translator-software?

Link to comment
Share on other sites

I have the 4CoreDual-SATA2 Board, I managed to get Leopard work by following steps:

 

- I installed the Leopard Flatimage

 

Then you need a working Tiger installation or MacDrive installation in windows (you can download the demo for free :| )

 

- remove the AppleIntelCPUPowerManagement in the /system/library/extensions Folder

 

Then I found a kernelset in the IRC chat I take the mach_nohpet kernel (hpet is only working with Intel chipsets).

 

- remove the original Kernel in the root directory, copy the mach_nohpet kernel in the root directory and rename it to mach_kernel

 

- delete the kextcache in /system/library/

 

- start you system and press f8 for boot options

 

- type -f in the boot options and enter!

 

- your system should start! :D

 

hallo

can someone send me the kernel please?my email adresse: johannes999@googlemail.com

and where is the kextcache?I just find many files with the ending kext in extensions

Link to comment
Share on other sites

Now even Photoshop, Flash and the others are working. Everything works fine and is stable. Very stable I have to say. And I now only have to get used to it. In some cases it's really different to Vista or Linux. For instance I'm still searching for a common Home- and End-Key function.

Was this translated by a translator-software?

 

Sorry, i meant that my asrock 4 core VSTA run instable under the tiger version. I don't know why? can me help someone?

 

 

The Translator Software was the standard wildget (the small symbols in the dashboard) :P!

Link to comment
Share on other sites

  • 4 weeks later...

tried installing the flat image still no luck here

only thing i see diffrent between our systems is my video card

 

asrock 775 dual vsta with latest bios

pentium d 805@3ghz

2gig ram

3 hd's all ide

26" lcd tv vga connector

8800gts 640mb pci e,

 

after kernel change, and removing appleintelcpu..., finaly gets to load, instead of the continuase reboot, but freezes soon after not finding lan driver, and going through ide

 

any ideas? i installed from flat image

Link to comment
Share on other sites

 Share

×
×
  • Create New...