Jump to content

Mount Failed - NTFS Disk


11 posts in this topic

Recommended Posts

this is kind of odd.

on my second hdd i have 2 ntfs partitions. leopard mounts one of the partitions perfectly but it wont mount the other one. it gives this error when i click mount:


Mount Failed

The disk “Music/Movies” could not be mounted.

Try running First Aid on the disk and then retry mounting.



that partition mounted perfectly in leopard so i'm not sure how i can fix it..

Link to comment
Share on other sites

Before using your NTFS partitions from any other OS :


Be sure to check your NTFS partitions from m$ windows :


Open a terminal : win + R > type cmd + enter


run : fsutil dirty query drive_letter:


if it says it's ok ... you can leave it as is or check with following anyway, if not :


For only errors check, run : chkdsk /f drive_letter:

For bad sectors check, run : chkdsk /f /R drive_letter:

This last command can be very long (hours !!) according to your NTFS partition size


If there are errors on your NTFS partitions most of the time only native m$ windows tools will be able to warn you for error - repair them with /f and or search for bad sectors with /R

(though there is now tools under linux etc ... but still not as reliable as those from windows)


hope it helps

Link to comment
Share on other sites

Tried the above,

(Paragon mac-ntfs 3.3)


I am having the same mounting problem. I can see it works for so many people, but not for the O.P. nor I! :blink:


I verified/repaired all HFS+ disks in Disk Utility. I also checked all NTFS Volumes under Vista. No errors. When I used NTFS-3g, when a disk had errors, it would not mount, but in this case they are all clean.


Are there any working NTFS solutions on Leo yet?


On Leo, mini. Thanks.


Edit: I read 3.3 does not work on Leopard. But 3.2 does, can anyone confirm this?

Would be nice to get it working, instead of using NTFS-3g (it does work, for the record)

Link to comment
Share on other sites


  • Create New...