Jump to content

energy saver disksleep not working


2 posts in this topic

Recommended Posts

energy saver disksleep not working



currently my disk on my laptop, 10.4.9 is never sleeping,

did set in energy saver , put to sleep whenever possible, never does,

note: S3 sleep does not work,...


checked with


pmset -g

shows disksleep is at 10


pmset -b disksleep 1

... sets it for battery for 1 minute, no dice



anybody have some ideas , how to force it ?

or check/ disable thinks, aka log, firefox, ect,...


please post, primary interest for laptop/notebook,

but probably applies for desktops too, thanks

Link to comment
Share on other sites

fs_usage -f filesys reports file access,...


it be nice, at night, for web browsing,

to be able to have the energy saver work, and spin down the disk,...


from camino, firefox,safari,... seams all of them do some disk access,...


the fs_usage command , can give some light to it,...


looks like, a lots of work, to get there,...

other option, to have a livecd linux boot up, no swap, everything in ram,...

or maybe a flash disk, running os x , 8GB or 16gb,


other problem, since speedstep is broken, to get it to run in lower speed,

and some sort of fan control, ...

Link to comment
Share on other sites


  • Create New...