Jump to content

asROCK 4Core1333-eSATA2 R5.0


7 posts in this topic

Recommended Posts

  • 2 months later...
Che problema ti ha dato la scheda in questione?


Pasto quanto ho scritto anche in questo thread:






Every distro I tried (ToH RC2, Kalyway, IATKOS) hangs up during initial boot from DVD...


1) ToH RC2 hangs up freezing at line "Using 10485 buffer headers and 4096 cluster IO buffer headers"

2) Kalyway hangs up at the same point, but instead of freezing, it continues rebooting in loop

3) IATKOS hangs up at the same point, but instead of freezing with a text screen, it shows the Apple screen with lines rotating endlessly


I tried to boot with several options (platform=x86pc, -v, -x, -legacy, noacpi, cpus=1, ecc...) with no luck; same result changing several mobo BIOS related to CPU, ACPI and IDE functions...


Let's hope someone will be able to release a distro solving this problem: it's a real mess OSx86 does't work on this mobo, considering its features...

Link to comment
Share on other sites


  • Create New...