Jump to content

-= Douglas =-

Members
  • Content count

    6
  • Joined

  • Last visited

About -= Douglas =-

  • Rank
    InsanelyMac Protégé
  1. Thx to Kabyl mod to the original 1.40 firmware, now my ASRock 4core1333-eSata2 can smoothly run all the installation steps and complete the setup process: just some errors/kernel panic hangs during 1st reboot, but I'm sure it's just a drivers/kexts problem: with some patience and luck, all the problem will be soon solved!!! (just considering that before applying kabyl patch, the system was always looply rebooting before showing the first setup screen) Thx again to kabyl for his indispensable work!!! Concerning with IBM R51 notebook: after several configuration workarounds and kexts mods, it seems that everything is working fine (after more than one week modding and working on it): so this model of notebook should work with its original BIOS without any additional firmware patch (it's been a little bit tricky, but at the end it works )) IBM R51 video card is not supported, so it'll only work in VESA mode... but it's a quite old (SSE2) notebook, so it could be ok
  2. First of all congratulations indeed for the IMPRESSIVE work you're doing and for your researches/results U're doing! I'll post in a couple of hours a feedback for the already available ASRock 4Core1333-eSata2 mobo (I already was distrusty! ). If U're searching for other models to test, can U check if the mod can be applied to this notebook model too? Notebook model: IBM R51 Model type: 2889 W5V Link to BIOS: http://www-307.ibm.com/pc/support/site.wss...ocid=MIGR-55004 If it's possible to mod this BIOS too, another test will be done with relative feedback... Thx 4 what U're doing, m8!
  3. leopard non si installa nel mio pc....

    Credo si tratti solo ("solo"... LOL ) di un'incompatibilità tra la mobo (o qualche suo componente) e Leopard (o qualche suo driver/ext/componente). Ho la ASRock 4core1333-SATA2 5.0 e mi dà lo stesso identico problema: in rete nulla (anzi... chi ha la mia stessa mobo soffre dello stesso prob), quindi per ora mi sono messo il cuore in pace: se ne riparlerà quando aggiorneranno qualche distro o il BIOS della mia mobo (se potrà servire)...
  4. asROCK 4Core1333-eSATA2 R5.0

    Pasto quanto ho scritto anche in questo thread: http://forum.insanelymac.com/index.php?sho...mp;hl=4core1333 Every distro I tried (ToH RC2, Kalyway, IATKOS) hangs up during initial boot from DVD... 1) ToH RC2 hangs up freezing at line "Using 10485 buffer headers and 4096 cluster IO buffer headers" 2) Kalyway hangs up at the same point, but instead of freezing, it continues rebooting in loop 3) IATKOS hangs up at the same point, but instead of freezing with a text screen, it shows the Apple screen with lines rotating endlessly I tried to boot with several options (platform=x86pc, -v, -x, -legacy, noacpi, cpus=1, ecc...) with no luck; same result changing several mobo BIOS related to CPU, ACPI and IDE functions... Let's hope someone will be able to release a distro solving this problem: it's a real mess OSx86 does't work on this mobo, considering its features...
  5. asROCK 4Core1333-eSATA2 R5.0

    Sfortunatamente, come ho anche scritto nel thread sopra linkato, non sono riuscito a farlo funzionare con questa (per il resto) ottima scheda. Se qualcuno nel frattempo dovesse avere più fortuna di quanta ne ho avuta io nei miei tentativi, faccia un fischio
  6. Asrock 4Core1333-eSATA2

    Yep, me... and unluckily it doesn't seem to work... Every distro I tried (ToH RC2, Kalyway, IATKOS) hangs up during initial boot from DVD... 1) ToH RC2 hangs up freezing at line "Using 10485 buffer headers and 4096 cluster IO buffer headers" 2) Kalyway hangs up at the same point, but instead of freezing, it continues rebooting in loop 3) IATKOS hangs up at the same point, but instead of freezing with a text screen, it shows the Apple screen with lines rotating endlessly I tried to boot with several options (platform=x86pc, -v, -x, -legacy, noacpi, cpus=1, ecc...) with no luck; same result changing several mobo BIOS related to CPU, ACPI and IDE functions... Let's hope someone will be able to release a distro solving this problem: it's a real mess OSx86 does't work on this mobo, considering its features...
×