Jump to content

New Machine and New issues


1 post in this topic

Recommended Posts

As the topic says


I had to upgrade my machine cause my last small form factor PC has went to the IT dump in the sky.


Instead I bought a Shuttle SD30G2 specs below


Dual Core LGA 775 1.8ghz Intel Chip

Shuttle FD30 Shuttle Mainboard

Intel 945GC express + ICH7

Award BIOS

2GB of DDR 2 Memory

Radeon X330 PCI Express Graphics card but has Onboard Intel Graphics 950


I am running 2 Sata hard disks, one Western Digital 250GB and one Maxtor 160GB.


My Xp partition is on the Maxtor disk and is installed and working ok.


I have segmented off a 30GB partition on the second disk for the Mac OSX install.


I rebooted and set the WD drive as the main drive and booted from the CD.


Once in OSX install I went into drive utility and formatted the 30GB partition using the MAC journal format. This all happens fine.


The installation is the customised and it continues all ok.


Once the install is complete the Pc restarts and I get the prompt to select the OS to run and it does not go any further.


I have tried a few install disks all with different outcomes


I have the JAS 10.4.8 sse2 and sse3 disk and it installs and then will not boot into the OSX it just sits at the blue screen after the reboot. NO sound or NO mouse pointer


I have also tried the Uphuck 10.4.10 disk this installs then will not boot, It sits at the options menu and will not boot.


is there anything I can try that I have not already done. The thing is I did have OSX on my hard disk orginaly and when I got my new PC I stuck my disk in and booted off it to see if it worked, but stupid me decided to reinstall cause I wanted the latest version, instead of 10.4.6 which I had working.


Its just sooooo frustraiting



Link to comment
Share on other sites


  • Create New...