Jump to content

Problem with Disk Utility


1 post in this topic

Recommended Posts


I have a problem with the installation of JaS Mac OS X 10.4.8, when i go to Disk Utility, i select the dedicated partition of the HDD, the original format is FAT32 i select Mac extended (journaled) then i click "erase" and erase again but nothing happens, i tried 3 times but never works also i tried in a notebook but still not working. I think that the problem is in the HDD, thats ATA in desktop and notebook.


also please answer if mac os x will run in the notebook THANKS!!!!!


The PC Specs: are not the best


Prossesor: AMD athlon 64 2800+ 1800mhz

Ram: generic and markvision xd 512x2 1gb

Mother board: MSI K8N NEO3 ( i'n not sure)

Video: MSI Nvidia NX7600GT

Sound is integrated...

wireless D-Link DWL-G510

HDD: WD Caviar 160gb 7200rpm ATA :whistle:



HP Pavillion dv5000la

prossesor: AMD Turion64 1800mhz lancaster

ram: 512mb

video ATI xpress 200

sound: interated altec lansing speaker (doesn't matters)

wireless : WLAN Broadcom 802.11b/g

HDD: Generic :s 890gb

Link to comment
Share on other sites


  • Create New...