Jump to content
Sign in to follow this  
Followers 0
packamac

"WoW unable to start up 3d acceleration" Error

7 posts in this topic

Recommended Posts

Alright, so World of Warcraft has been working smoothly on my Mac OS X system [Tiger] ( Powerbook G4 12 inch), for the past month and a half that i've had it; however, the other day, i suddenly get this message when trying to launch WoW

 

"World Of Warcraft is unable to start up 3d Acceleration"

 

i've tried going through disk utility, repairing disk permissions ( 'repair disk' option is grey- cant use that for some reason ) i've gone through the software updates to no avail, i've tried making a new user account and launching WoW from that- to no avail- and also- i have tried to boot from safe mode, but all i get is the grey screen with the apple icon and swirly circle thing.

 

Anyone have any idea as to what i could do? If it is a faulty 3d accelerator( i dont even know what those are ) - i could definetely go and get that replaced. But could it even be a hard drive thing? Could HD problems instigate stuff like this?

 

Anywho, everything else seems to be working fine.

 

Will appreciate any feedback/input thank you.

Share this post


Link to post
Share on other sites
Advertisement

I think is a hardware problem, use TechTool 4 pro to check entire your powerbook and see if you can find any issue. I think they have a demo or lite version but is a very important tool.

Share this post


Link to post
Share on other sites
in system profiler

 

Hardware Overview:

 

Machine Name: PowerBook G4 12"

Machine Model: PowerBook6,8

CPU Type: PowerPC G4 (1.5)

Number Of CPUs: 1

CPU Speed: 1.5 GHz

L2 Cache (per CPU): 512 KB

Memory: 512 MB

Bus Speed: 167 MHz

Boot ROM Version: 4.9.0f0

Serial Number: *************

Sudden Motion Sensor:

 

Under graphics/displays :

 

GeForce FX Go5200:

 

Chipset Model: GeForce FX Go5200

Type: Display

Bus: AGP

VRAM (Total): 64 MB

Vendor: nVIDIA (0x10de)

Device ID: 0x0329

Revision ID: 0x00b1

ROM Revision: 2122

Displays:

Color LCD:

Display Type: LCD

Resolution: 1024 x 768

Depth: 32-bit Color

Built-In: Yes

Core Image: Not Supported

Main Display: Yes

Mirror: Off

Online: Yes

Quartz Extreme: Not Supported

Display:

Status: No display connected

 

State: Enabled

Version: 1.0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×