Jump to content

Help! Can't Boot Bad Axe 2 D975xbx2kr (9th atempt)


7 posts in this topic

Recommended Posts

Sorry about the double posting, but the issue seems to have evolved.


My machine just won't boot OS X. I've installed OSx86 before on an a8n-sli - but this install, on a supposedly straight-foreward board, is becoming incrasingly frustrating.


I've tried to install both uphuck 1.4i R3 and JAS 10.4.8 on numeroues

times on seperate drives. I was originaly trying to DUAL BOOT with

vista, but I've since erased that drive and atempted to install on it.





Intel D975XBX2KR (Bad Axe 2)

4 gigs Crucial Rendition RAM

7600 GT BFG

ATA Pioneer DV111 DVD-RW


250 Gig Western Digital (SATAII)

80 GIG Seagate (SATAI)


Bios Settings:


Ver. B97520J.86A.2007.0905.1804

S.M.A.R.T: Enabled

AHCI: Enabled (have tried seeing sata as Ide and installing aswell)

Automatic mode: Enabled

(I've also tried disabled the Marvel raid controller)




Basically, I boot from the DVD(s). Open disk utility, format the

drive(s) to Extended (Journaled). They format fine. Then i proceed

to install (usually select Titan and IONetworking for FCP). Everything

installs fine. I reboot and eject the cd.

This is where things start to go wrong.

The Intel Boot Agent loads and tells me it can't find anything to boot

off of (when vista was in or another os it would just go straight to

it –I installed Easy BCD and when I tried to boot OSX I got a chain



Intel Boot Agent GE v 1.2.28


Intel Boot Agent PXE base cvd (pxe 2.1 build 085)

Pxe-e61: Media test failure, check cable

Pxe-MoF: Exiting intel boot agent.


I've update to the newest bios (09/05/2007), and have tried installed 6 different

times, on both the Intel matrix and Marvel raid controllers. I'm

installing on individual drives so no partitions but that shouldn't

really matter.

I've tried both Uphuck 1.4i r3 and JAS 10.4.8, neither work.

I've tried to fix the boot flags with Gparted, the HFS+ partition

shows up, with another FAT32 (200meg) partition (I assume OSX does

this). I changed the boot flag from the FAT32 to the HFS+ but that

didn't seem to work.


/dev/sda1 fat32 200mb boot

/dev/sda2 hfs+ " " "




I have no idea as to how to proceed; I've search the forums for info

but can't seem to find any.


I'm also not sure what I should do in Single User mode (IE boot from

CD –s) to try to fix things.


Should I re-flash with an older bios version (can any Bad Axe 2 users verfiy there version's)?


Again, any help would be greatly, greatly appreciated!

Link to comment
Share on other sites



U can install intel ich7r patch, and disable jmicrom controler? i think u will have it instaled for correct boot in AHCI mode. another way is install only a basic for boot, all hardware setup afeter OSC in booting fine, video network.....


i hope this help u, and sory my bad English,,,,



Link to comment
Share on other sites

I don't think it has anything to do with your updating to the latest bios...I have the same bios and don't have any problems with any installer I've tried yet. My guess is that it is something very simple that's being overlooked.


First with the formatting of the disk: When using the install dvd, go to utilities, disk utility and partition your drive. In the partition window, go to the options button and make sure have mbr (master boot record) checked. Guid will not work and will give you the message you describe.


Also, when practising with installing the OS, check as few extras as possible on the disk...depending on how sure you are about what you're doing.

Link to comment
Share on other sites

This is no Bios probs,you must format you HDD with another Disk Utility,but Disk Utility from Uphuck make one little partition 200Mb and this is without boot possibility.

Make Format with JaS and after Instal Uphuck.I have 2 days testing my Raptor,but no OK.My English is very bad,please Germany for next.

Link to comment
Share on other sites

  • 3 weeks later...

I was having the same problem and here is the !!!SIMPLE!!! solution that made my Saturday oh so sweet!! :P


Like you, I was trying to Dual boot. I had XP on Disk 0 and was trying for OSX on Disk 1. Nothing was working. Then I thought that a MAC bios probably has never had to deal with a dual boot configuration before and has no idea how to look for the OS on the second Hard Drive. See where I'm going here? I simply unplugged the SATA 0 cable from the motherboard so the XP hard drive is taken out of the configuration. That automatically changed my OSX disk to Disk 0. Suddenly the install went all the way through and I was viewing the awesome Welcome in many languages graphic on my Bad Axe 2!! :( Now if I can get my ATI X1900 card to work!! I've had to install about 7 times so far because every time I try to install the ATIRadeon kext, the ;) thing never posts! It keeps rebooting itself. Is there any way that I can go back to Last Known Configuration or change the way it boots if this happens again?


Also, I'm having a rough time getting a Netgear USB WG111 wireless card to work! If I can get the dual-monitors on the X1900 fixed and network this baby, I never want to see XP again!!! :dance_24:

Link to comment
Share on other sites


  • Create New...