Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

OS X Leopard (10.5) no sound

7 posts in this topic

Recommended Posts

i have install OS X Leopard (10.5) but i don't have sound


need help please.










gigabite GA-8I865GME-775 mobo

intel P D 920 3.4ghz

nvidia FX 5700LE 256

1 GB 800 FSB mem

112GB SATA samsung HDD

Share this post

Link to post
Share on other sites

I am having the same problem....I have no sound output and I have no sound input....I am running Leopard on a Powerbook G4 1.67 GHz.


I go to sound in System Preferences and it says I have no output controls. Nothing is working. Any help would be greatly appreciated.


Screenshot attached.





Here is what happens when I try to adjust the sound from the keyboard. Notice the symbol below the sound bar.



Share this post

Link to post
Share on other sites

Standard sound card....running a Powerbook 17'' 1.67 GHz with 1.5 GB RAM.


However I got it fixed. Restarting wouldn't work, but a full shutdown worked.


To dodo: shut down your computer and let it sit for at least 5 minutes. It worked for me, let me know if it does for you.

Share this post

Link to post
Share on other sites

OK well apparently that was only a temporary fix. I shutdown again and when I started up, I got no sound.


Anybody have any tips as to what's going on? It's doing the same thing as before....this is getting irritating.


Powerbook G4 17" 1.67 GHz with 1.5 GB RAM.

Share this post

Link to post
Share on other sites

I seem to have the same problem, only that there are no devices showing up in my sound preferences. It happened just as i rebooted after the 1.5.2 update.

Im running a ppc powerbook (1.67mhz, last of the ppc generation)

anyone have some clues?





Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.