Jump to content

No boot after installing Uphuck's 10.4.9 on AMD machine

Netto Hikari

5 posts in this topic

Recommended Posts

Hey, folks.


I just tried to install Uphuck's 10.4.9 on my AMD machine with following hardware:


Processor: AMD Athlon 64 3700+ San Diego 2.2 GHz with 1MB L2-Cache (Socket 939)

Motherboard: Elitegroup ECS nForce A939

Chipset: nVidia nForce 3

Random Access Memory (RAM): 1024 MB DDR-RAM

Harddisks: SATA Seagate 150 GB and ATA Westerm Digital (WDC) 150 GB

DVD-ROM and CD-RW are also enhanced in this machine. Both are ATA.


Everything installs smoothly with following comfiguration:


10.4.9 AMD by tubgirl and uphuck

SSE 3 Kernel



But: No boot after installing. After the boot menue of Darwin the Apple logo appears. Then the little circle begins to spin, and it spins, and it spins, and it spins, and it spins, and it spins, ... I also tried to boot in verbose mode, but everything seems okay. I tried to install on my SATA and my ATA HDD, but both don't work. Arrrggh. 4 or 5 months ago I've downloaded the Maxxuss' Install DVD for 10.4.6 and it worked perfectly, but I want to upgrade to 10.4.9. I'm now trying to install Uphuck's again. If it doesn't work again, I will boot in verbode mode again and post the messages here.




And: I'm sorry for broken English. I'm just a 17-year old guy from Germany... ^^

Link to comment
Share on other sites

Here's the post:


hi mem tramps at 0xffe00000

PAE enabled

LPC Bridge Vendor ID 0x10de, Device ID 0xe0

non-INTEL voot process

standard timeslicing quantum is 10000 us

vm_page_bootstrap: 252238 free pages

mig_table_max_displ = 71

Local APIC version not 0x14 as expected

Enabling XMM register save/restore and SSE/SSE2 opcodes

Skipping duplicate extension "com.apple.driver.AppleRTL8139Ethernet" with older/same version (1.2.9 -> 1.2.0).

ACPI CA 20060421

AppleACPICPU: ProcessorApicID=0 LocalApicId=0 Enabled

AppleACPICPU: ProcessorApicID=1 LocalApicId=1 Disabled

PASSED! ...maximum protection of commpage set ALL

Copyright © 1982, 1986, 1991, 1993

The Regents of the University of California. All rights reserved.


using 5242 buffer headers and 4096 cluster IO buffer headers




It stops here. What should I do? Please help me!!!



Link to comment
Share on other sites

Hello again.


I just installed Mac OS X Uphuck with that patch I talked about. Now it boots with an endless line of error messages, that appear only for 1 second a time... If I use safe boot, the system is starting up. I repared the file permissions and tried to boot normally again, but it doesn't work again... --.-- Please help. At the moment I'm loading tubgirls version of OS X 10.4.10... I hope, it works. I've got an image of Jas 10.4.9 on my Mac HDD, too, but I have to wait until morning, so I can buy some DVDs...


Greetings from Germany



Link to comment
Share on other sites


  • Create New...