Jump to content

Broadcom 440x driver don't work!


2 posts in this topic

Recommended Posts



I have tried following this guide: http://forum.insanelymac.com/index.php?sho...=broadcom++440x


Now I have used this before(this guide) and it worked, I'm sure


but now, this is what I did:

1.Install mac

2.Install mac 10.4.9

3.Install mac 10.4.10

4.Install drivers (sigmatel, working,)

5.Install ethernet


I did exactly what told, but then when I restarted and when I went to system preferences>network the dot was yellow(built-in ethernet) and it said that my pc was connected but not to the internet, also my IP adress was really weird nor(164.x.x.x or something, while it should begin with 10 since it's a router, there was no number after router)

Then I set up the network manually, I filled in my router address(xx.x.x.xxx) my ip adress (10.0.0.whatever(between 1 and 99, I filled in the dns 195.xxx.x.xx and dns 2 on the seccond line 195.xxx.x.xx)and the dot went green, saying connected to the internet, BUT internet doesn't work! safari wont connect, nor will my mail program!

On windows both DHCP and manual setup work,

what do I do?

Link to comment
Share on other sites

Some one posted: f you go windows -> system ->hardware->driver->BCM-NIC->setting->wakeup.

You have to set this to magic packet only. If it is set to both you get the bef0 error and the nic will not conect.

After that the NIC is working fine.


so I booted windows, went to system, hardware tab, Device Manager, Network Card, Settings, Advanced, selected Wake up cababilities and set it to Magic Frame, But this doesn;t work either...

Link to comment
Share on other sites


  • Create New...