Jump to content

Mobility x300 and my Dell Inspiron, is my dell having a laugh or am i thick?


Paul M
 Share

1 post in this topic

Recommended Posts

I know, i am like a bad penny. Right this problem has been on going for me for a year or maybe more. I have gone through frustation, anger and rage. I am running a Dell Inspiron 9300 with JaS 10.4.8. Everything works wonderfully. My network did not work but i copied the patch from 10.4.5 and now its fine. The problem i have it seems is common. My res is stuck at 1024 x 768 (i am using a mobility x300). I have tried the all in one package. Installed it then rebooted and there was no change to my display options in preferences. SO i tried Callisto 006. Now i am no wonder kid, i have a Mac Pro Dual Core, but it has never crashed so i do not know about kexts etc but i followed the instructions. The original Callisto plist file is below

 

<key>CFBundleIdentifier</key>

<string>com.free.driver.CallistoHAL</string>

<key>IOClass</key>

<string>CallistoHAL</string>

<key>IOMatchCategory</key>

<string>IOService</string>

<key>IOPCIMatch</key>

<string>0x41501002&0xffffffff</string>

 

Now my device id is 0x5460. So do i delete and replace 0x4150 and replace with 0x5460 and leave everything else or what. Also what difference is it between using Kovergs patch and not using it. I got lost when it said about sudo etc. It must be me because everyone else seems to overcome this problem and it leaves me feeling a bit of a winging old d*ick. I am hoping someone will be patient with me and get me through this. I am 50% almost all Mac now apart from this laptop and this one small problem is keeping me from the hallowed 100%. This whole forum has helped me alot believe it or not but the whole graphics thing is zapping my will to live. Sorry to be a real pain and keep going over my problems but i guess the solution is there and i am doing something obviously wrong. You help will be muchos exceptos.

 

Paul.

 

paul.midcalf@btopenworld.com

www.paulmidcalf.com

Link to comment
Share on other sites

 Share

×
×
  • Create New...