Jump to content

Acer Aspire 5310 + uphuck 10.4.9 v1.4i


4 posts in this topic

Recommended Posts



I have a little problem with this combination. Everything else but sound chip works directly. Can someone help me with this problem. I'm trying fix that problem with few guides but it still not work.



Thanks a lot for the answers

Link to comment
Share on other sites

  • 1 month later...

Same Laptop, same problem!

ALC268 isn't supported, hope Taruga will release AppleHDA 1.17 patch, and will fix it, 'cause with the 1.16 the ALC268 Audio codec isn't supported.

Someone said he's got sound working editing AppleAzalia.kext but i tried the same without luck.


It's a pity, this laptop is really perfect for OsX and uphuck 10.4.9 v1.4i!

Link to comment
Share on other sites

  • 6 months later...

Hey you guys!


I got it to work on my Aspire 5310. I used the Kalyway image.

It did have the install loop problem, but that's no problem: google it!


I'm still looking for some drivers/kextz but the greatest parts i got to work:

soundcard ALC 268 works with a patch I found

wireless worked out of the box


only things missing so far:

power management and battery meter,

scrolling on the mousepad

the ethernet card for wired internet

sleep support


good luck you guys!

Link to comment
Share on other sites


  • Create New...