Jump to content

Can't boot into Mac OS after install?


9 posts in this topic

Recommended Posts

Hi, I've been having troubles with the installing mac os on my old pc. I'm using the Jas 10.4.8 Intel sse2/3 version.


My setup:

Intel P4 2.4 ghz (wiki said it's compatible)

MSI 845G Max (478 soc)

Nvidia ti 200

WD 160 gb harddrive

Pioneer DVD-R


I think I have successfully installed in onto the harddrive, but when installation is done I can't get into the mac os. I just get mac's grey screen of death telling me to reboot, but same thing over and over. I guess it isn't so successful after all. Any ideas? thanks ns

Link to comment
Share on other sites

  • 2 weeks later...

Got the same problem.


Using a P4 1,7Ghz, nVidia Geforce 2 MX, 1GB Ram and Intel Pro 100/VE ethernet. Don't know much about the motherboard, my system is a HP-Workstation...


Uphuck once worked, now I'm trying JaS 10.4.8. and the boot-up stucks at the following point:


localhost /System/Library/CoreServices/loginwindow.app/Contents/MacOS/loginwindow: Login Window Application started


After this nothing follows. I tried to install with the Intel LoginWindow patch and without. Both gave me the same result. If anyone can help, please do so.


Thanks in advance,



Link to comment
Share on other sites

Okay, booting with inserted DVD and the command "rd=disk0s1" finally gets me into OSX, sound & ethernet's working, everything fine. Except the fact that I cannot run a higher resolution than 1024x768 - if I edited my apple.com.boot.plist, I am not able to open Darwin's bootmenu. Sucks :/


It would be also interesting how to update a SSE2 Intel from 10.4.8 to 10.4.9 (at least) oder 10.4.10. iLife 08 is otherwise not installable.



Link to comment
Share on other sites

Fantastic!!!!!! :P Thanks f11, You have solved the problem I was having booting OSX86.


I had the same problem as you and then seen your post and typed in the words "rd=disk0s1" and bingo I am now in Mac OSX :(


Only problem is that the max resolution is 1024x768, I cannot use my second monitor and there is no sound from my M-Audio Audiophile 2496 PCI soundcard.


Anyway atleast its progress.







Link to comment
Share on other sites


  • Create New...