Jump to content

(7300 + 8800) / asus p5k-e = How the hell do I make this work?


5 posts in this topic

Recommended Posts

I've got the p5k-e working 100%, the 7300 works perfectly in the 4x pci-e slot, but if I plug in the 8800gts into the 16x slot, os x only loads the 8800 and panics at the apple screen.

 

I've read about people having success doing something like this before, by selecting the 7300 in the bios and editing natit.kext to prevent os x from booting the 8800. However, I can't find an option in the p5k-e bios to select the 7300, and I don't have a natit.kext file on my computer. So, this means I would need to find a way to have os x not boot the 8800 and then find the 7300.

 

I'm lost, any help would be greatly appreciated...

 

Update: I found the Boot graphic selector option in the Bios, and managed to get os x to the apple screen, but now I get a no smoking sign over the apple and the startup freezes. It must just be a single kext what needs editing, any clues?

Link to comment
Share on other sites

The confounding thing is i've never installed natit. off of a vanilla install of 10.4.8 the 7300 is supported, probably because its a pull from a macpro. if i pull out the 8800, all is well and it boots into os x, so i still can access everything. ideally i'd like to have a kvm setup in reverse so i can flip a switch, change the bios and run os x or windows xp. i'm close, i just need to figure out how to permanently disable the 8800gts in os x...

Link to comment
Share on other sites

I'm wondering about this too.

 

I tried to load put my 7900gtx (flashed to quadro + my 8800gts 640mb)

The OSX screen always goes on 8800gts load screen not the 7900gtx.

 

But when I put my 7900gtx it boots into osx all fine and dandy. I'll try to do a fresh install and see

 

I have heard rumors of people getting this sort of config working....but we should really get a thread going on this for the people that has it working and the steps they got it to work.

 

The 8800gts driver is not going to come for awhile - so we might as well slap a low/mediocre card for OSX so that way we can get native QE/CI.

Link to comment
Share on other sites

http://forum.insanelymac.com/index.php?showtopic=58132

 

They got a 7300 to work with a 2900, but they did it using natit.kext. Unfortunately, natit.kext breaks my install and hangs at the loading screen. My status now is I can drop both cards in, 8800 primary, 7300 secondary, select the 7300 in bios, and make it all the way to the apple loading screen until i hit a kernel panic. There must be a string that can be edited somewhere to knock out the 8800, but I don't even know where to start.

Link to comment
Share on other sites

 Share

×
×
  • Create New...