Jump to content

Backup alternatives


6 posts in this topic

Recommended Posts

Okay, I've successfully installed 10.4.9 on my primary ATA drive using the Uphuck 10.4.9 V1.3, and after many attempts, I managed to get my Gigabyte 7600GS QE/CI enabled (thanks to sifting through countless numbers of websites and "how to's" - still not able to use AGPGart.kext for some reason, so it shows as PCI).

Dual boot enabled using Chain0 and modified Windows boot.ini file

I was also able to speed up disk access and have OSX recognise my two S-ATA Windows drives by adding AppleIntelPIIXATA.kext and IOATAFamily.kext.

After failing to update to 10.4.10 using KoolKal's Intel SSE3 only Combo update, I downloaded and successfully installed PascalW's 10.4.10 delta update using the custom install and unchecking newer video drivers. My dual QE/CI monitors still work like a charm.

I have also installed Mac Office 2004 and Adobe CS2 (although these are mac installations, are there specific versions to install on Hackintoshes so they don't run through Rosetta?).

Now my Drive would create an 8 Gb image using Carbon Copy Cloner. I have a 10 Gb Firewire drive which I was able to use to restore my 4.17Gb image to get QE/CI and 10.4.10 update to work (I'm not proficient enough to boot into single user mode and restore/move extensions around, it took a lot of hard work to figure out/find out how to modify the graphics kexts).

I don't want to lose my existing 7.19Gb 10.4.9 image on the firewire drive in case something goes pear-shaped, but I would like to have an updated backup/image of my present setup. I'm able to copy items from my Windows partitions to OSX, but I can't copy items to my Windows drives. I have tried to create an image across my home network to my B&W G3 (350Mhz) running 10.4.10 but the image continually fails to create itself.

Is there a way to write to my NTFS drives?

I tried to install several other slave ATA drives using MBR and Apple Partition Map to back up to, but they drives either locked up OSX or OSX simply would not boot. (Has anyone successfully installed 2 ATA drives for Mac and 2 S-ATA drives for Windows or a similar configuration to mine? I originally had 2 x 80GB ATA Western Digital drives, but after 24 hours or so, both drives vanished when in Windows XP and I had a Chain boot error, hence my single ATA drive, now which has worked flawlessly)

Sorry for the long post, I thought I would give as much information as possible in the hope of an answer.





My specs are:

D865GLC mobo

3.0 GHz 800FSB/1MB L2 Prescott CPU

2 GB DDR 400 RAM

120 GB S-ATA drive (Windows XP Pro)

80 GB S-ATA drive 0 slave

40 GB ATA drive (MAC OSX)

2 x LG Dual Layer DVD burners

Gigabyte AGP 7600GS 256Mb Graphics card

Link to comment
Share on other sites

Thanks Hecker and yume2k3,


I somewhat successfully installed Macfuse-Core-0.1.7.dmg and NTFS-3G 20070116-r3.dmg in that I can auto boot my 80GB SATA drive and have write access to it. The 120GB SATA drive I have to manually mount using disk utility, but it still works.

I haven't grabbed a copy of SuperDuper yet, but was able to create a sparseimage using CCC 3.0BV5 on my 80GB SATA drive. The image wouldn't appear there until I rebooted. The image size is only 232 Mb. I mounted it using DiskImageMounter and did a get info on the volume that appeared. It looked like a complete clone of my drive stating that 8.1GB had been used, but how can I tell if this would, in fact, restore my configuration back to the saved state?



Link to comment
Share on other sites

I don't think I'd trust a 232mb image file for my 8.1gb partition. That's some pretty hefty compression. I'm not familiar with CCC, but I'd not take any chances until I got either SuperDuper or CopyCatX. Since you are operating Windows XP, you can make an accurate image of your OSX partition with Ghost 12 right from within Windows. Works like a charm for both backup and restore. It takes longer and uses a little more space than SuperDuper and CopyCatX, but it's dependable to use until you get one of the above programs.

Link to comment
Share on other sites

Thanks BJMoose,


I wasn't sure. I have seen some pretty weird file sizes with OSX connected to Windows servers before, but I thought this was too far out, considering my earlier clones were over 7 Gb. This time I used the new beta version of CCC, but I will try the other methods first. I was considering removing my OSX drive and replacing it with another drive I have laying around and then using the image to restore and see what happens. I will try the other apps first.

Thanks again

JulesKor :)

Link to comment
Share on other sites


  • Create New...