Jump to content

[SOLVED] Attention: Anyone with a nForce4 chipset


6 posts in this topic

Recommended Posts



Please, anyone with an nForce4 chipset that managed to install OSx86 successfully: I am having trouble installing OSx86 on my PC w/ nForce4 chipset. If anyone has installed it sucessfully, please tell me what ISO you used and which options you selected to install at the Installation Type screen. I have already tried JaS 10.4.8 Intel AMD SSE2/3 PPF1+PPF2 and the Uphuck v1.4iR3 ISOs wit failure.


If you want to help directly with my entire problem or want to see the error screens I'm getting, visit my other topic:





Link to comment
Share on other sites

I have ASUS A8N SLI Premium ( nForce4 ) and have no issue installing:

1) Jas 10.4.8 SSE2 SSE3 PPF1 PPF2

2) TubGirl 10.4.10 AMD SSE3 Test1


I prefer the TubGirl one as it support and detect my other SATA HDD after installation. I do the installation on my IDE (ATA) Where i have the XP Installed.


hi, i successfully did it i used the uphuck 10.4.9 v1.4a.

My specs:

Msi k8n neo 4 platinum

Athlon 64 X2 3800


Geforce 6600 256MB


All working "out of the box" sound, LAN, CI/QE, read / write NTFS

mahoney, You seems to have Realtek ALC850 sound onboard... I too have one but couldn't get it working... Is there any tips/suggestions you can help me.

Link to comment
Share on other sites

  • 1 month later...

here is working too allmost without any problems, only patch what is missing is NTFS partition write rights.

release:TubGirl 10.4.10 AMD SSE3 Test1



Asus A8N5X NF4 chipset

1Gb DDR-ram

AMD Athlon64 3700+

GForce 6600GT PCI-E x16 256Mb

2x250Gb Sata1 hdd

2x200Gb IDE hdd

1x160Gb IDE hdd slized half

Lg GSA-4120B dvd-rom


ps: sry my bad english.

Link to comment
Share on other sites


  • Create New...