Jump to content

Can't run 9a523 and any 10.4.x install on same machine . . .


2 posts in this topic

Recommended Posts

Two weeks ago 10.4.9 started freezing if left idle. I have furiously tried any and everything that anyone can to hunt down what the problem is. All hardware and memory testing just fine. So finally I called AppleCare and they're gonna help me even though the main machine (G4 FW800 1.42DP 2GB RAM) that I'm having problems with is just out of warranty. But I think they're supporting the OS which I have never needed and have heard rumors they'll do.


Well in preparation for anything they might have me do, I Zero erased all the partitions that I had other OS's on that I used in troubleshooting this. Several strange things though; one, this only affects 10.4.x, and not 10.2.x, 10.3.x nor 10.5; second, in all the clean installs when I got the desktop there was trash in the trash cans. This trash was from my main install. It was a couple JPEGs that I made in Photoshop and threw away; also the ignore settings in Spotlight were set and identical to my main OS. Why is there trash and settings from another OS on a totally different drive and partition in this new install? No migration of any kind done. This made me start thinking that even when you do a multipass erase there are still residual files left on the drive/partition. How Appleonian.


Well after I erased 10.2.8, 10.3.9. and 10.59a499, I went and did some work on my main 10.4.9 install. I walked away and came back expecting my machine to be frozen. I wasn't. So I watched and abused it for 12 hours and then let it sleep and woke it and teased it for another 12 hours. It only locked up when I tried to play a DVD that was burnt from .wmv files which burnt great, and the files play on the machine and in the Toast, but wouldn't play via DVD player. Converted them to .mov and all is great. But that was the only lock up/freeze. So I started thinking and I reinstalled 10.59a499 and 10.4.9 froze. Dumped 10.5 and the freezing quit.


Then . . . I spent 7 hours and 9 minutes (the only successful attempt out of 7) downloading a523 to see if it did it also, it did and 10.5a9523 also locked up. If I remove all other OS's, no problem. This opens many thoughts. It is a security thing in the Beta's for those that are not suppose to have it or a legitimate bug in the current release and possibly the final.


All I know now, after frying a power supply from having to restart every 10 minutes, is that if 10.5a499 and up (did not have this problem with a466) is not on my machine all is well with 10.4.x.


So . . . . any thoughts anyone.

Link to comment
Share on other sites


  • Create New...