Jump to content

10.4.10 working wonderfuly


2 posts in this topic

Recommended Posts

I recently installed OSX86 on my PC using the JaS 10.4.8 dvd from the green demon.

It was good but I wanted to take it further. So I used the Koolkal 10.4.9 update which worked

but the clock was about 40% to fast as well as all the animations. I then used the Koolkal 10.4.10

which seemed to sort everything out. I have noticed a difference in the speed of safari but not much else

TBH, but i thought i would share my experience with all of you.


My system spec are:


E6600 OC'ed to 2.7

2 GB of Kingston value ram

Asrock Conroe945G DVI mobo

Sapphire X1650XT gfx card (No QE/CI support)




Link to comment
Share on other sites

Its just too bad that we people that are using VMware can't update to 10.4.10...10.4.10 doesn't work with VMware. The latest you can get with VMware is 10.4.9. I tried using the Koolkal and PascalW 10.4.10 updaters on my JaS 10.4.8 installed on VMware...No luck


Good job installing 10.4.10


Link to comment
Share on other sites


  • Create New...