Jump to content

About to give up on getting OSX to run on my Toshiba M70


7 posts in this topic

Recommended Posts

I have downloaded 2 versions of OSX86(Jas 10.4.8 and uphuck 10.4.9 v1.4) and neither have worked on my machine.


With the jas one, i can do the install, but upon booting up, the things does not load. OSX launches, but just sits there frozen, with the spinning 'loading' cursor.


When i tried uphuck, i couldn't even get the install disc to boot. It would load the gray splash screen with the apple logo and the spinning loading circle, but then go to a blue/grey screen blank screen until i shutdown.


Does anyone have any advice/recommendations? Pref. someone who has a M70, or similair?


The specs are as follows:

Pentium M Dothan 1.73ghz(SSE2)

1.5 gigs of memory(1gig stick of kingston value, 512meg stick of hyundai that came with the laptop)

80 gig SATA 5400rpm toshiba drive


Matsu{censored}a DVD DL burner

The laptop is Centrino certified.


After downloading around 6 gigs of data, and getting nothing but headaches i'm about to give up. I am pretty sure this is more hardware incompatibility then my own ignorance. Not that i'm some all-knowing hacker, but i have been able to get ubuntu and vista to run on this machine more or less flawlessly.

Link to comment
Share on other sites

OMG, you sound so depressed!! Don't give up.

Install OS X and when booting for the first time press F8, type -v , then press enter. This will enter verbose mode to see how the startup process goes and what the problem is. Maybe then we can help you. OS X can be a real pain to get to work, but once it's installed and stabilized you'll see that it was worth it.

Link to comment
Share on other sites

Hi, just wanted to share my problems with another Toshiba user.


Using "uphuck_10.4.9_v1.4i_r3"

Spec: Toshiba L30

type : Intel® Celeron® M processor 410

clock speed : 1.46 GHz

Front Side Bus : 533 MHz

2nd level cache : 1 MB

ATI Radeon® Xpress 200M


Installs fine from DVD but problems arise at startup. Have tried and selected many different options for install that result in a kernel panic or will not load past the Apple logo and grey background. I understand there are known issues with ATI x200 chipsets, so am looking for a patch to solve this.


So near yet so far!



Link to comment
Share on other sites

Hello, I run uphucks 10.4.9 v1.3i r2 very succesfully on a toshiba m70-181.


@cykosis: I had the same problem at first because I forgot to select a component during install, embarrasingly i don't remember the exact name. :(


But I think it was somethin in the drivers folder, and I don't remember because I still don't know what it was caled. Just look, in my version their were three versions of it, I choose the most general looking and it worked. Maybe it was somethin like IHC?? but not sure


hope you find a solution


grettings moening

Link to comment
Share on other sites

Hi! :) What speed did you burn the dvd at? I found the dvd not installing com.apple.boot.plist unless you burn at 2x speed or 4x. Try re-burning the dvd if you didn't burn at that rate. By the way, I have a Toshiba Qosmio F45-AV w/ Intel Core 2 Duo 2.8 GHZ SSE3 300GB HD w/ HD_DVD Blu Ray +- RW recorder and Intel Wifi A/B/G/N Card Model ??? . Works Perfectly. Even audio! :D

Link to comment
Share on other sites

Hrmmm I have the A85-S107 Toshiba, and none of my disks work.....only one of them gets up to the Apple Logo and spinning thing but just freezes at that point :). I can't even install :D.


Here are my specs:

1.4GHz Intel Celeron Mobile




Windows XP

15" TFT

Link to comment
Share on other sites


  • Create New...