Jump to content

A LOT of problems and A LOT of suprises


3 posts in this topic

Recommended Posts

Alright, I have huge problems along with a couple of suprises.


First off, my problem is can't shutdown or restart. I really need some help on this. If I shutdown, I have to restart many times to make it work, I tried starting with -v or -v -s, and tried many things, I don't know what to do, if I just keep trying it works. The problem is, after starting the grey screen with the apple logo appears, after that, when it does not start, a blue screen appears and stays like that, nothing happens, no noise, no cpu usage. When I restart many times, try different things, the same blue screen comes with a mouse, and starts immediately with some apps and folders open as if it never restarted. I.e to say I don't think it even starts, Ill post the text that appears while starting with -v.


I don't understand whats wrong, everything works perfectly. I have SSE2.


Also, another major problem is video:


I have intel 915GM, and I cannot run any 3d apps, they just close, for example I downloaded flight gear which is a native mac app, and as soon as it loads everything, and goes full screen after 1 or 2 seconds, it closed.


But A WORSE problem im having is with respect to playing videos. I cannot play videos on my laptop. I downloaded VLC and as soon as as I open a video, after playing 2 seconds, it closes. I tried Divx player, it doesn’t even play any file. But, I can play videos when in the properties of VLC player, I check open with Rosetta(Don’t know what that is) it plays, but when in fullscreen it lags too much and plays at a frame rate of maybe 5-20 fps, but as soon as I reduce the size of the video window, it plays smoothly, which means the bigger the window the more it lags. I really need help on this one please.




One thing that suprises is the compatibility of conextent AMC audio. I just installed it and during the installation music also came in the background. I was suprised. I plugged in headphones worked. Even more suprised. When I plug in the mic, although there is no output, in the settings, it detects the mic and the equaliser thingy also detects the mic and fluctuates. And I can use it to record. This is damn good. But it would be better with the output. Oh, btw, the quality is simply excellent, better than on XP, seriously.




Parallels installed smoothly, without me having to do much. Wonderfull




But I would also like to update to 10.4.10 for all the latest apps to run like iwork 08 and ilife 08, but I guess thats a bit risky, and Im currently running 10.4.8 jas dvd ppf1 n ppf2....




If anymore details are required plz do tell me...


I would appreciate if someone helps me out in my problem... please don’t ignore my post. Any sort of help, less or a lot, is appreciated.




Link to comment
Share on other sites


  • Create New...