Jump to content

Same ISO file in vmware but got erorr in one


1 post in this topic

Recommended Posts

Laptop:Dell inspiron 2200:

Intel® Celeron® M processor 1.40GH

Chipset Intel 82915PM/GM/GMS



1.25GB memory


Desktop Computer(Installed OS X 10.4.6 on partiton MacSys):

Chipset:Asus P4V8X-MX

Celeron 2.4GHz sse2 sse3

GeForce 5200 128M

512M memory



I downloaded uphuck v1.3 and v1.4i

My laptop's DVD drive is old so I tried to install it in vmware.

But eachtime I got an error message said "Because of a problem .....blablabla...." after I choose language

and it then automaticly reboot or I can choose reboot or shudown or view logs.

Strangely I never got error in my Desktop Computer(Same Vmware version 6 ) and installed it on partition MacSys.


Anyone have the same problem?


Another problem:

After many times(failed), I tried another method.

First install it through Vmware on my Desktop Computer(On one partiton named Temp)

Then boot from MacSys and recover the Temp in to an USB hard disk.

Then boot from the USB hard disk on my laptop

it works mostly but ,GMA900 memory changed to 64MB (in fact is 128M)

and the ethernet card dose not work(Intel 82562ET/EZ/GT/GZ PRO/100 VE (LOM) Ethernet Controller Mobile).

Each time I open Network settings,The control panel stops and exit

I don't know why?



in this I found a strange thing that Vmware would recognize your usb hard disk as an SCSI hard disk

not ATA hard disk.

So you never see the USB hard disk in Vmware when you want to install Mac OS X on it.

Link to comment
Share on other sites


  • Create New...