Jump to content

All of a sudden 10.4.anything lock ups.


FarmerBob
 Share

3 posts in this topic

Recommended Posts

This could be just a complete coincidence, but since I installed 10.5 on my G4 FW800, any version or style of install of 10.4.x on a separate drive, separate partition locks up. Mostly about 5-10 minutes into a ScreenSaver, or if it is left idle for a period of time. I have tried everything and no matter what 10.4.x locks up. Even during the reinstalling of 10.4 when the Setup Assistant was creating the account it locked up. Never ever ever had that happen! Also one time I was using Firefox 2.0.0.6 and key commands and mouse clicks took up to 2 minutes to respond. After a restart, all is well(?). I thought that my Mac with brand new power supply, has another more serious problem. I ran Hardware Test, all was good. Ran memtest through Applejack for 10 hours and my memory is good. So . . . .

 

BUT, after testing for days on end with the same results on everything and I started freaking out, I have never had a machine that I couldn't figure out, during a Startup Manager restart I saw that I had 10.5 installed. So I fired up 10.5 (totally trashed out for testing purposes) and let it do what 10.4.x would and the only problem that I came up with was waking from sleep. It looked locked up but the CPU came out of sleep and the fans fired up, but no signal to the monitors (3) and my PowerKey power bar would not turn them back on. It's set to turn off monitors during sleep. After pushing buttons, clicking the mouse and thinking it was my machine that was the problem, I use the phone feature to turn on the monitors thinking that the power bar had a (one) glitch hoping that the signal was there. I was greeted with black screens and nothing. Just as I was reaching for the power button things came up. And all looks well. I will try the sleep thing again later.

 

Once 10.5 played well with me, I started to think that maybe Apple has sabotaged (I firmly believe this from what happened with 10.3 to 10.4, and 10.4 starting to slowly tube after 10.4.5 and 10.5 being delayed so now we have to suffer until . . . ) 10.5 when installed in places that it doesn't belong or it breaks 10.4 further to force us to stay with 10.5.

 

But the strange thing is that 10.4.x locks up and 10.5 doesn't (as 10.4 does).

 

Am I Nuts or what?!

 

I wish I could completely move into 10.5, but as stated here, lots o' bugs. Maybe the next release? Maybe I'll do a more pristine install for real use and see what happens. I already know the PowerKey won't work. That's gonna be problem.

 

Anyone with any words of wisdom in regard to the 10.4.x thing, I would be very glad to hear them.

Link to comment
Share on other sites

 Share

×
×
  • Create New...