Jump to content

CD/DVD Burning Hangs


1 post in this topic

Recommended Posts

Hi all


I haven't had much trouble with my Hackinstosh. Until now ..... :)


I recently upgraded my cpu to the Athlon 64 x2 5600+, before that I was using the Sempron 3000+.


The problem I'm having is Burning DVDs which started with the Sempron but only happened once every

couple of weeks which I could live with a coaster or two a month.

What happens is Toast or any other CD/DVD Burning software will stop burning and hang, and now I can't live with

with a coaster or 2 a day. ;)


I have checked the crash logs but there isn't anything there. I am using Jas 10.4.8 patched, then updated to

10.4.9 with tubgirls 10.4.9 AMD Update.

Really I have tried just about all the releases out there, uphuck's Uni 1.3, Uphuck 1.4a, Tubgirls 10.4.9 AMD Final.


The only thing that I have noticed in the system.log since upgrading is the mDNSResponder: mDNSPlatformRawTime: last_mach_absolute_time error every minute or so.


Any thoughts or help would be great, I have tried everything that I know .....





Link to comment
Share on other sites


  • Create New...