Jump to content

Many Install Problems


1 post in this topic

Recommended Posts

This is my second install, the first working beautifully. I went to the wiki to double check the components, and everything looked like it worked fine. What i have is:



AMD 64 X2 AM2 3600+ Brisbane

GeForce 7600GS 256


When i tried Uphuck's 10.4.9 I would get a graphic page almost immediately telling me i needed to reboot. That was as far as i could get. When i went into -v mode, i saw a Kernel Panic (that the screen froze on the word panic, making it "Pani "...So i tried JAS 10.4.8...still locked up during bootup of DVD. 10.4.7 seems to work, BUT when i get to the installer screen, and go to Disk Utility, it will show me the HDD where i want to erase and install, but when i click on it, it goes right back to the installer. I would love to install 10.4.8 or 10.4.9, but whatever will work...Does anyone have any idea what may be going on or what i can do to get past this?






edit: I am only using IDE.

Link to comment
Share on other sites


  • Create New...