Jump to content

Why does iWork 08 require 10.4.10?


dsc106
 Share

5 posts in this topic

Recommended Posts

Just wondering if iWork 08 will work on version 10.4.9? Why does it require 10.4.10? Seems odd that iLife 08 doesn't need 10.4.10 but iWork does?

 

I have a perfectly working tubgirl AMD 10.4.9 release and don't want to have to update to 10.4.10 just for iWork. I guess I can wait till Leopard, but lame... why does iWork 08 need version 10.4.10??

Link to comment
Share on other sites

This is how i got it:

 

Opened the .dmg file in pacifist & extracted the Packages folder on the desktop.

Then opened the iWork08Trial.mpkg from the extracted folder in Pacifist & clicked install

 

It got installed that way!

Link to comment
Share on other sites

 Share

×
×
  • Create New...