Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About gkr41

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
  1. Εμένα όλα μια χαρά δουλεύουν, μήπως ήθελες να ρωτήσεις τον nikostudio; Μπήκα εμβόλιμα στη συζήτηση επειδή έκανα repartitioning και μετά το restore δε μπορούσα να μπω στο Leopard.
  2. Cebit πως ακριβώς εγκαθιστούμε τον Chameleon; Υπ' όψιν πως δε μπορώ να μπω καθόλου στο Leopard ακόμα και με το DVD μέσα... EDIT Κατάφερα και το έφτιαξα τελικά.
  3. I decided to repartition my hard disk and followed these steps: 1. Booted from Leopard DVD and made a backup image of my Leopard installation with Disk Utility 2. Made 3 partitions (HFS+, NTFS, FAT32) - MBR 3. Restored the image of the working Leopard installation into partition 1 4. Installed XP 5. Set the HFS+ partition as af The problem is that i can't boot into Leopard. When the Leopard partition is active, it stucks in the blinking underscore screen. When the XP partition is active, the chain0 method gives me "Error loading operating system" error. I'm suspecting that the Darwin bootloader was erased after the format. Is there any way to restore it back from the DVD?