Jump to content

Cannot mount ntfs HD - no Partitions found?


4 posts in this topic

Recommended Posts

Hi there!


My specs are in my Sig.


I have one 300 GB IDEHD from Maxtor for my Data. The whole Disk i didn`t partition it.

So in the past month` it was sometimes when i reinstalled my osx from JAS 10.4.8ppf1+ppf2 that HD got automounted. Now (same distr. - same System) all drives are automounted except that 300GB. He can even automount the xp-disk: 40GB-ntfs. When i look in disutility it says the drive is unformatted and there are no partitions on it, but i know there are about 200GB files on it. I tried also to mount manually, but without success. I tried to install macfuse+ntfs3g and nothing.


It seems that it cannot read the p-table, is there any prog or setting for fixing it?

So whats going wrong here?

Anybody an idea?


Sorry for my bad english, but who cares!


Really THANK YOU in advance!!!

Link to comment
Share on other sites

Man your treat is completely different to mine, if you can read!

I already have installed os x. and i don`t have any SATA-drive.

And Disk utility sees all of my HD`s.

It cannot read Partition table - thats my problem!!!



Link to comment
Share on other sites


  • Create New...