Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Qubeat

  • Rank
    InsanelyMac Protégé
  • Birthday 04/30/1982

Profile Information

  • Gender
  • Location
  1. Hi, I ve a similar problem. But i have just a single HD in a Laptop. I have installed the mentioned stuff. It boots up fine from usb, but not from hd. It just flashes black and reboots again. I tried different versions of chameleon and chimera and also the boot1h for hd with 4k sectors, but nothing. Its a samsung np300v5a core i5 2450m gforce gt520mx HD = Samsung HN-M101MBB This gives diskutil: /dev/disk0 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *1.0 TB disk0 1: EFI EFI 209.7 MB disk0s1 2: Apple_HFS Hackintosh HD 500.0 GB disk0s2 3: Microsoft Basic Data WIN 100.0 GB disk0s3 4: Apple_HFS Pool 399.7 GB disk0s4 /dev/disk1 #: TYPE NAME SIZE IDENTIFIER 0: FDisk_partition_scheme *8.1 GB disk1 1: Apple_HFS Mavericks Install 8.1 GB disk1s1 /dev/disk2 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *8.0 GB disk2 1: EFI EFI 209.7 MB disk2s1 2: Apple_HFS boot 7.6 GB disk2s2 and this is my Boot.plist: <key>Default Partition</key> <string>hd(0,2)</string> <key>DropSSDT</key> <string>Yes</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>IGPEnabler</key> <string>Yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>Legacy Logo</key> <string>Yes</string> <key>SMBIOS</key> <string>/Extra/smbios.plist</string> <key>SystemType</key> <string>2</string> <key>Timeout</key> <string>2</string> <key>UseKernelCache</key> <string>Yes</string> <key>UseNvidiaROM</key> <string>Yes</string>
  2. I used your patch for 10.7.1 and it worked like a charm, but the 10.7.2 patch is not fully working as auto sleep doesn't work and the system gets slower and slower every day (just sleep no restart), that's similar to nullcpupowermanagement. or windows Will there come out an alpha version of the 10.7.2 patch? I try now to use my old 10.7.1 one. Thanks for your work
  3. OSX Installiert - Startet Nicht!

    hab amal auf Macwelt.de gelesen da hat jemand eine Matrox Millenium mit der Firmware von einer vodoo 3 geflasht somit konnte er sie auf macos mit den vodoo 3 treibern verwenden. VORSICHT!!!!!!! das kann auch ganz bös ins Auge gehn! Ein Versuch wärs wert - oder auch nicht wegen vesa mode.
  4. Rate the sig and avatar of the person above you.

    A: 6/10 S: 9/10 (that`s true)
  5. TV schauen unter Mac OSX

    Hi! Probier amal EyeTV von Elgato! Das ist ein echt geiles Prog zum fernsehen und unterstützt ziemlich viele TV-Karten. Greeeeeez
  6. OSX Installiert - Startet Nicht!

    im Usenet wobei von tubgirl nichts dabei ist glaub ich! greeez
  7. OSX86 question....

    Hi TOMM_! It`s better for you in the beginning to let windows on your system as well because if your machine will not start again because of when you update in a false way and forget something (for example backup old kernel), you`re not able to connect to Internet to look through this furum to get any help with your screwed up machine. So be sure what is going on with os x before switching at all!!! Greeeeeeeeez PS: It will not slow down your System!
  8. Hi! Normally on Notebooks you have a hardware button to deactivate touchpad or a combination with fn button! try it out !!! Greeeeeeeeeez
  9. THX man! I`ll do that when i come home from work!
  10. how to install MACOSX 10.4.8

    Hi! Following is copied from: http://wiki.osx86project.org/wiki/index.ph..._VGN_FS_640.2FW Vaio VGN FS 640/W -Jas 10.4.7 DVD, update to 10.4.8 with paulicat method, Semthex kernel for sse2 (s5) -Intel Pentium M 730J 1.06 GHz -Touchscreen Works -Video : Intel GMA900 Video with hardware patch on ext monitor OK -Sound : Intel HDaudio -Lan OK -USB Working Natively. -Qt 7.1.3 & iTunes 7.0.2 run very well good luck!! Greeeeeeeeeeez
  11. OSX Installiert - Startet Nicht!

    Hi Dude! http://isohunt.com/torrents.php?ihq=tubgirl (10.4.10, aber nur sse3) http://thepiratebay.org/tor/3581873/OSX_1048_AMD_FINAL (sse3 und sse2) Aber probiers mal zuerst mit deiner Rage II, die sollte er zumindest auch im Vesa mode starten. Greeeeeeeeeeeeeeeeeez
  12. OSX Installiert - Startet Nicht!

    probier mal eine Neuinstallation ohne "3rd party Treiber"! Vielleicht ist da einer korrupt ! Oda probier mal ein os x image von tubgirl, die sind speziell für amd`s. Greeeeeeeez