Jump to content

Problem Booting Up...


4 posts in this topic

Recommended Posts

Ok, Hi im new here and this is my first post...


I tried installing OSx86 on a new partition (10gb) and the install went through great...But when I restart all I see is the apple logo and the spinning loading dots then just a black screen and my monitor acts like its turned off (the green light that means its on turns yellow) and I left it all night and nothing...(ive done this several times with the same result, I even tried reinstalling a couple of times.)


My computer specs...

Make: Dell

Model: Demension 4600

MoBo: Dell 02Y832

CPU: Intel P4 2.66Ghz

RAM: 1.5GB

Graphics Card: ATI Radeon 9550, 256mb

Sound Card: Soundblaster Live Audigy


OS: Windows XP Home


Please if someone can help me, I would die...I WANT A DAM MAC! WINDOWS SUX!

Link to comment
Share on other sites

Sorry to interrupt...but I'm curious to know how can I boot with the -v option? Am I suppose to put in the CD and hit F8 before the countdown timer ends? Then it'll show a boot:> prompt and I type "-v" from there? If this is the case, I've tried and it eventually loads from the disc again and goes back into the installation screen...


I get the same problem too except mine shows the "restart your computer error".

Link to comment
Share on other sites

***-v , boot your machine in verbose mode, youll have the chance to look at what is going on while booting up. it gives you bootup info in text mode rather that seeing the boot screen or bootup logo.


dont insert the install dvd


just boot your machine and wait darwin boot loader and countdown timer to show up and hit enter.


and this will show up




type -v , it should look like this;


boot: -v


then press enter. youll see some scrolling text.



if you encounter restart your computer error, then follow this guide

Link to comment
Share on other sites


  • Create New...