Jump to content

thestevo 775Dual-VSTA v2.1 patch


81 posts in this topic

Recommended Posts

I haven't heard any other reports of instability. Not to say that you are imagining things, just that I don't know how to diagnosis it when I can't replicate the problem. Plus, what information you gave about xbench results is not out of the ordinary. Maybe give me a rundown of hardware.




Thanks :D I've actually worked out it's linked to my firewire soundcard. When the sound card is switched on I get crashes. My usb soundcard doesn't cause any problems. I have seen an error message about the firewire card with a verbose boot but the soundcard functions perfectly apart from the crashing.


My hardware:



2x1gb DDR2 RAM

nvidia 7300GT

2x sata, 1x ide.

PCI Firewire card.

Firewire soundcard - MOTU Ultralite

USB soundcard - Novation XStation


I've tried with uphuck v1.4r3 and XXX-10.4.10, soon to try leopard.

Link to comment
Share on other sites

You don't have to set your bios to raid, mine isn't and running fine.


For other lovers of losing several hours of sleep, I'm dropping in some files to get the rig running Leopard. It's working on mine sweet and stable. If anyone else is getting theirs to work with an AGP card in conjunction with AGPGart, please drop me a line as to how you did. For me it only works without the AGPGart, with it, I get a black screen with the spinning beachball.


Download the dvd and patch the Brazilian way, replace on the DVD kernel with the one from below and install. There is a post somewhere as to how to mount & write the iso. Folow his instructions.




After installation drop in the hacked kernel, these kexts in the usual place and hope for the best.




In system profiler the cpu shows up as solo core, but actually both are working.


All the other patches from Thestevo work fine, sound and ViaRhine.


Good luck adn welcome to the upgrade...

Link to comment
Share on other sites

I've had Leopard GM running on my box for a while now. I had to replace a few of the ACPI/ACHI kexts, the VIAATA, AppleHDA, and add ViaRhine. I'm working on a simple install method for all of you. More to come on that latter. Seems like nobody is really putting a disc together yet. And, I'm pretty sure that this post patching is mostly unnecessary with a simple work around. Hopefully I will have a disc soon that will install without any hassles. More to come in a couple hours. I have to finish up some things and I'll be back on.



Link to comment
Share on other sites

I'm having some problems. My motherboard is an Asrock 4Core Dual Vsta(not the one that have SATA2). I putted the kexts which olmirror have uploaded and when I restart it shows the image that tell "waiting for root device"(or something like that).

So by the time I'm running Tiger very slow. IDE is not faster(10mb/s aprox.). I can't install on SATA. When I boot the finished installation, it shows on the screen "HFS+ partition error".

Now.. I'm trying to install Leopard.. but by the time, nothing.

When it starts loading(darwin x86 loading), the computer restarts.


My config:


Intel P4 530HT (3.0 Ghz) with SSE3

Asrock 4Core Dual Vsta

1x 40GB Seagate IDE

1x 200GB Maxtor IDE

1x 250GB Seagate SATA

Using onboard network and sound(that runs perfect)

Nvidia 7600GS(perfect too)



Link to comment
Share on other sites

It might be good for the sake of clarity if there were thread started about the 4core. I only say this because of the fact that I've seen that it is very easy for a new comer to the community to read through a thread and think that everything applies to the topic. The 4core is not the subject of this topic, and therefore the discussion about making the UDMA work and etc. might be detrimental to focus. Also, with its own thread people would be more likely to contribute and find the information instead of it being here. If anybody does start one, let me know so I can look in on it from time to time, as the boards are so alike.


So, here is the deal. I've pretty much got a disc done. You don't have to post-patch with this one. I don't know why anybody hasn't done it yet, its not that hard. It simply involved editing OSInstall.mpkg. It runs great with the board. However it is recognizing my Core 2 Duo as a Core 2 Solo. I think that's an SMBIOS.kext error, I don't think that the performance is different. I believe that it will use two cores. It is simply displaying the wrong information.


I need some more time to work out the kinks in the disc. Plus, I'm trying to add as much support from Uphuck v1.4 as I can. In other words, if I have the hardware to test it. If I don't have the ability to test, then I'll do what I think will/should work and if not you're on your own. If you find something that doesn't work then fix it and release a PPF. You won't be stepping on my toes. I hope to have something out by the weekend. I'm having issues adding ICH8R support. Which, is driving me mad because I want leopard on my E520 to get the GMAX3000 working. I just need time.


One thing I do want to mention, and I believe I will write a more in-depth blog post on this, is that I now own my licenses. What I'm working off of is from the original disc of the family pack that I bought on Monday. I now consider myself legal. I believe that it is a great thing to do and would encourage all of you to do the same. Apple is a great system, so much so that we spend the time and energy doing what we do. What's more, it is reasonably priced. Most of us work with technology enough to understand what it would be like to make a living off of writing something and having it stolen. If you are being a pig way overcharging, then you get what you deserve in my book. But I think that we can agree that Apple does pretty good. $129 for one license and 4 more for $70! I mean come on! Its a great deal. Plus, then you can acquire the new releases with a clear conscious, as long as you install under your number of licenses.


I won't look down on anybody for acquiring the discs. Obviously my patches will work with both. Not everybody's situation is the same, but if you can... show Apple love with more than just using the software.



Link to comment
Share on other sites

  • 4 months later...

  • Create New...