Jump to content
InsanelyMac Forum
Sign in to follow this  
Wraith

S-ATA langsamer als IDE?

Recommended Posts

Hi!

 

Neulich haben wir bei einem Hackintosh ein bestehendes System von einer IDE Platte auf eine S-ATA Platte geclont und mussten feststellen, dass das System wesentlich langsamer ist als vorher!

 

Benutzt wurde das gleiche Board wie ich habe (siehe Signatur).

 

Weiß jemand von euch Rat?

 

Die xBench Werte sind auch nicht der Reißer....

Share this post


Link to post
Share on other sites
Advertisement

Da kommt ne Kernel Panic, dass er den Treiber für ACPI nicht findet.... deswegen haben wir geclont. Keine Ahnung, wie man das ACPI Problem wegbekommt

Share this post


Link to post
Share on other sites

Lösch mal alle System und Extensions Cache

 

Beim ACPI Problem: Bios Update oder eine altere Version von OSX kann helfen

Share this post


Link to post
Share on other sites
Lösch mal alle System und Extensions Cache

 

Beim ACPI Problem: Bios Update oder eine altere Version von OSX kann helfen

 

Habe ein aktuelle Bios aber es ist doch zum wurschteln, dass OSX auf der gleichen Platte geclont funktiomniert auf S-ATA aber neu installiert kommt eine Kernel Panic, weil er den ACPI Treiber nicht findet.....

Share this post


Link to post
Share on other sites

Hast mit verschiedenen OSX Versionen probiert? Die ACPI Treiber der Installation DVD ist bei vielen nicht das selbe was die Installation DVD installiert.

Share this post


Link to post
Share on other sites

Mich wundert nur, dass das geclonte System welches der gleichen DVD entsprang (allerdings auf IDE damals installiert) funktioniert. Ich habe nur die JAS 10.4.8 incl PPF1+PPF2.

Share this post


Link to post
Share on other sites

Hab schon gesagt, dass die ACPI Treiber von der Installations DVD (was es beim aufladen des Installations nutzt) nicht das gleiche sein muss, was in OSX Install Package ist, was es installiert.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×