Jump to content

VMware OS X 10.4.7 + Update Problem

2 posts in this topic

Recommended Posts

Hi, I installed into VMware this "VMware OS X 10.4.7". It is an image file for wmware, it is sufficient to set some parameters and set Windows NT as the system and it runs like a charm.


I ran Apple software update, it updated java vm, itunes and OSX to 10.4.10.


At restart the blackout :o


Vmware was also telling me that i was running a 64bit operating system but the virtual machine was set to 32 bit.


I did not change from 32 to 64 so who did change that?

I tried with all the 64 bit operative systems available but it wont go after the apple screen and keeps rebooting itself.


Any suggestions? :)

Link to comment
Share on other sites

  • 1 month later...

The problem was caused because you updated to 10.4.10 through Software Update. 10.4.10 does not work with VMware and plus, even if it were to work, you would still need a special installer package or you would need to follow special instructions to update you Hackintosh. As for what you are to do about it, unless you made a Snapshot before the update, you will have to reinstall OS X :P


Post back with your results,


Link to comment
Share on other sites


  • Create New...