Jump to content

audio and usb ports


blindmist
 Share

5 posts in this topic

Recommended Posts

so i have no idea how i am supposed to get the vendor id's and stuff on OS X but i am having 2 problems

 

1st. My audio is not working and I get two error messages on startup about it. I do know that it is the AC97. The first time I installed osx dual booting with vista it worked on install but this time it did not.

 

2nd. None of my USB ports work and I would search but it wont let any string be less than 4. These too also worked one the install with the dual boot the first time.

 

I am using the same disc as I did before. Any suggestions?

Link to comment
Share on other sites

so i have no idea how i am supposed to get the vendor id's and stuff on OS X but i am having 2 problems

Oftentimes you can get IDs while in Windows mode using something like SiSoft Sandra. Hope this helps.

Link to comment
Share on other sites

Oftentimes you can get IDs while in Windows mode using something like SiSoft Sandra. Hope this helps.

 

 

 

So I have searched for a while to try and find out how to get Vendor ID's in Mac. I am not dual booting this time, just running os x. I have tried following the AC97 guide on the wiki but there is nothing bout doing it on 10.4.8

 

I used the Jas sse2 intel image and when I was dual booting with Vista, I didnt have a problem with audio or USB. It worked on install. Same image was burned both times.

Link to comment
Share on other sites

I'm in XP right now so I can't be sure but if you click on the apple icon and click on "About this Mac" then click on "More info" search around the relevant areas for Vendor IDs. If I remember correctly they are there. The names "About this Mac" and "More info" may be wrong but you get the idea.

Link to comment
Share on other sites

 Share

×
×
  • Create New...