Jump to content

boot error - please help!


9 posts in this topic

Recommended Posts


I tried to install OSX on my hardware:


Asus P5B-VM SE (G965+ICH8 Chipset, Jmicron)

Intel Core Duo 4300


Samsung SP2504C 250GB SATA HDD


Asus En7600GS Silent pcie (i tested vga & dvi)


Configuration in Bios:

-Disabled JMicron various configs of disabling LAN, Audio, Serial and Parallel)


I did the following:

I downloaded iso file: osx86 10.4.8 SSE3

I burned it to dvd

I made 2 fat32 partitions

1. 8GB primary win xp

2. 30 GB primary (for osx)

200 GB unused space


after that i tried to instal osx on my system

I tried to boot with: -v -x

but the following massage came:


NVDANV40HAL loaded and registred.

display: family specific matching fails

USBF 38.607 ECHI controller unable to take control from BIOS

USBF 38.613 AppleUSBEHCI[0x2973800]: unable to obtain from BIOS

USBF 38.619 AppleUSBEHCI[0x2973800]: :UIMInitialize - Error occurred (0xe00002be)

USBF 38.613 AppleUSBEHCI: unable to initialize UIM

extension "com-apple.iokit.IOUSBUserClient" cannot be found...




Link to comment
Share on other sites

It says a file is missing, so it may be a bad burn, or a bad read. Try reburning or using a different DVD reader.

Link to comment
Share on other sites

i found the following option in my bios:


Bios EHCI Hand-Off [Enabled] or [Disebled] i tried both setings


and I also turned usb completly off but it didn´t change a thing,


just the error massage was a little bit different :(


thanks 4 spending your time 4 me

Link to comment
Share on other sites


  • Create New...