Jump to content

OSX Runs My CPU At %100


3 posts in this topic

Recommended Posts

Ok, so first let me give you the specs on my laptop and I promise I will be as detailed as possible so we can make this a one hitter quitter.


My laptop is a HP dv6105us

Quanta Motherboard with Nvidia C51 PCI Express Bridge Chipset (Socket S1)

AMD Turion 64 X3 TL-36 2.0 GHZ CPU

NVIDIA Geforce Go 6150 Graphics Card (advertised as having 128 MB Shared memory but coming up in SIW as 512 MB)

80 GB Fujitsu SATA (I know OSX doesn't work on SATA0

60GB USB External (is IDE, more later)

Broadcom Wireless 802.11 b/g

Nvidia Nforce Networking Controller


I know my computer has NForce 4 (I think)


Ok so now on to the explanation (with all fixes I tried so noone can repeat something I already done)


I tried Jas OSX 10.4.8 SSE2 SSE3 AMD Intel. I originally tried to install it with AMD patch and Nvidia patch. It didn't work so I searched around and found out I had to install it with just the AMD patch. So I did and it finally allowed me to go on ahead go throught he whole registering process and loaded up to the desktop (hurray or so I thought).


Then I found out that OSX was running my cpu at 100% (man I didn't know my laptop could get so damn hot so fast). So I rebooted and booted into windows (since that one had internet access and yes it was a dual boot). I read about the AppleTACPI (or whatever you know what I am referring to) kext and how I had to delete it. I logged out of windows and rebooted into OSX.


Problem was, I couldn't get back into OSX kept getting the diskarb error. So I booted BACK into WIndows and went surfing. Found out I needed to boot into single user mode and repair permissions. Ok, I did that. Rebooted in OSX in verbose mode to check for errors and boom. No more diskarb errors. Now was getting errors that it was waiting for IFC. Had to repair permissions again. Now, no more Waiting for IFC. Now I was getting waiting for system services to start (or whatever).


But evenw hile in verbose and single user mode, OSX runs my cpu at 100%. So now that I am currently downloading uphuck v1.3, I just want to know what in the hell must I do or delete to keep my cpu from running hot. I'm not ready to give up on OSX on my lappy because I got it running in vmware just fine (unfortunatly it runs my hosts cpu at 100% there but OSX will register my cpu as around 10 - 25% although windows (host) is running at 100%.



Ok, I tried to be as detailed as possible. Could someone help me cause I really would like to at least know I know how to do this (and yes I have a macbook pro but I am always curious to see if I can do things I have never done before so don't tell me to buy a mac or just use the mac I got)

Link to comment
Share on other sites

isn't that an SSE3 processor? an SSE3 kernel should work better I think(if your processor is SSE3 capable)




Yeah, I'm sorry that was a typing error, that should be Jas 10.4.8 Intel AMD SSE2 SSE3 w/ PPF1 & PPF2

Link to comment
Share on other sites


  • Create New...