Jump to content

richiesta password dopo aggiornamento a 10.4.9


cappio
 Share

3 posts in this topic

Recommended Posts

Salve a tutti!

ho aggiornato il mio portatile dalla 10.4.8 jas alla 10.4.9 uphuck v1.3.

è andato tutto bene fino a che si è avviato e mi ha chiesto la password anche se non l'ho mai impostata..

quindi non avendo la pass non riesco a entrare..

questo lo fa sia in avvio normale sia in recovery boot.

 

Come posso risolvere?

Link to comment
Share on other sites

Salve a tutti!

ho aggiornato il mio portatile dalla 10.4.8 jas alla 10.4.9 uphuck v1.3.

è andato tutto bene fino a che si è avviato e mi ha chiesto la password anche se non l'ho mai impostata..

quindi non avendo la pass non riesco a entrare..

questo lo fa sia in avvio normale sia in recovery boot.

 

Come posso risolvere?

 

Non mi è mai capitato cmq prova ad avviare in modalità shell ( -s ), dovresti accedere con l'utente root... digita il comando passwd e cambia la password.

Se vuoi cambiare la password dell'utente che hai impostato digita passwd utente...

Link to comment
Share on other sites

mi è capitata la stessa cosa ,ho risolto in questo modo:

digiti allo user root

e pwd la pwd che usavi

il sistema parte come root

a questo punto vai in preferenze di sistema : account

e ricrei il tuo vecchio account con le stesse user e pwd

il sistema ti chiede se vuoi usare le stesse cartelle dell'account eseistente

tu digli di si .

 

riavvia ti verra chiesta la pwd x lo user appena impostato

inserisci a stessa e riavrai lo stesso desktop che avevi prima dell'aggiornamento

agli avvii successivi il sistema partira senza chiederti alcuna pwd.

Link to comment
Share on other sites

 Share

×
×
  • Create New...