Jump to content

M2N32 SLI Deluxe

7 posts in this topic

Recommended Posts

Hi all,


After a lot of search here is what is working (and not working) for me


PATA : OK (but a bit slow)

SATA : Sil3132 controler : OK (OSX is on a SATA drive attached to this controler, installed on IDE drive first then cloned it)

Nforce controler : working but sometimes crashes my osx (when access to a lot of files or big files on NTFS drive) I don't know if it's a controler or NTFS issue

Audio : only stereo output (azalia)

Wifi : working but I have to choose and apply a profile on start to connect to the internet, also I can't see other computers of my network

Lan : Not working (they are shown in the network preferences, but it's like there is no cable in it)

Video : OK (Natit dual 0.2, but I need to unplug one of my two cards to make osx boot : black screen with somthing saying I have to restart my computer if the 2 cards are in)


So if anyone is having troubles with what is working for me I'll be glad to help.

If anyone had better luck with what is not working for me, I'll be glad to be helped ;)



OSX version : Uphuck 10.4.9 DVD 1.3 (AMD SSE3)


Asus M2N32 SLI Deluxe (nforce 590 sli, audio : AD1988b)

Athlon 64 X2 4600+

4Gb DDR2 800

Asus 7600 GT (x2)

160 Gb SATA drive (osx system and datas (HFS+))

320 Gb SATA II drive (xp system and datas (NTFS))

160 Gb SATA drive (datas (NTFS))

Pionneer IDE DVD Writer

Link to comment
Share on other sites

  • 4 weeks later...

Hi im going to be installing OS X 10.4.8 on this motherboard but i really need the wifi to work. Ive done some research and some say it doesnt work and some say it doesnt work fully.


Is there a way of getting it to work solidly?


this is my first time installing OS X on a PC so im sure youl be hearing more from me ^_^


heres my specs:


AMD AM2 Athlon 64 5600+ Dual Core 2.8GHz, 2x 1MB


Asus M2N32 SLI Deluxe Wireless Edition


1GB CorsairXMS2, DDR2 PC2-6400 (800), 240 Pins, Non-ECC Unbuffered, CAS 5-5-5-12


250 Gb HGST (IBM/Hitachi) 0A31611 Deskstar T7K250, IDE (PATA), 7200 rpm, 8MB Cache, 8.5 ms


256/512MB XFX 7300GS TurboCache Mem 800MHz GPU 550MHz




Link to comment
Share on other sites

hey,i have the same bord.

all works well whit myzarr 10.4.9,but i have also a geforce 7900 gtx and

cant get the qe working.

only resolution change would be nice ,but thats also not working.

not whit natit (0.1 or 0.2) diabolik or titan.

maybe some advice here?

Link to comment
Share on other sites

Hi Allowen where did you get the azalia driver from and how did you get the Wifi working please?


Also the MIDI Monitor and Network Application crash as soon as i launch them.


Everything harware wise appart from LAN seems to be working fine and i dont really need that at the moment.


My version was Myzarr rather than Uphuck.

Link to comment
Share on other sites

  • 1 month later...

This is my board as well!


M2N32-SLI Wi-Fi, 2GB PC6400, Geforce 8800 GTS.


I installed 10.4.8 onto a USB key (8GB, really only need 4GB) and OSX worked first time; then I installed a couple drivers.


Went to Realtek website & downloaded RTL8187 OSX driver, installed it onto the USB key.


Went to Silicon Image website & downloaded SIL3132 OSX driver, installed it onto the USB key.


Got AppleNforceATA.kext and installed that, that actually does have MCP55 support but not good enough for booting, I guess.


BTW, which controller is which? MCP55 has 6 red SATA plugs on the motherboard all in a cluster. SIL3132 is the lone black plug up at the back corner, just inside of where the block of plugs sticks out of the back of the computer case.


Plug something into that SIL3132 port (SATA DVD burner or something) and re-boot Vista once more, that forces it to install the SIL3132 driver. Good enough, that's all you need! Shut 'er down and move that SATA hard drive plug up to SIL3132, everything else back to MCP55.


Boot OSX from the USB key and use OSX disk utility & "restore" function to copy the full operating system from USB key to open partition on the hard drive connected to SIL3132 controller. Then: use Apple / System Preferences / Startup Disk to make your Vista partition the "active" partition again ("Restore" on disk utility sets the new OSX partition to be active, which is what you DON'T want). Copy Chain0 from your install DVD onto your memory card or somewhere.


Reboot Vista and make sure to copy Chain0 onto C:\ and add Chain0 to your Vista bootloader using BSDEDIT, instructions can be found via Google.


I got the latest Azalia Audio and that worked to enable stereo audio (no microphone).


Still have not found a working solution that enables onboard NICs, nor anything that supports Geforce 8800 GTS (come on Leopard 10.5.0!!).



Link to comment
Share on other sites


  • Create New...