Jump to content

Can´t install 10.4.8


22 posts in this topic

Recommended Posts


i´m trying this since seven days!

i´ve tried 5 different images and 2 different dvd-rw´s



version: 10.4.8 Jas AMD and so on

type: native


20gig ide hdd (my 80gig ide doesn´t work ?!?! o.O )

AMD 3800X2 (sse3) (supported)

mainboard nforve 410 (not listed anywhere, should work anyway -.-)

7600gs (supported)

dvd drive is excellent at reading


everytime i try to install i get this window with the information that there was an error during installation and i should retry it


btw the log shows that something with invalid arguements and basesystem files that cannot be found



any solution/tipp?



i´m going crazy i think -.-

Link to comment
Share on other sites

hmm... just like me before...


redownload and reburn the iso. try getting it from a good known source like the green demon or tpb.


md5 is also important, try to google the md5 of the original jas 10.4.8 with ppf1 + ppf2

Link to comment
Share on other sites

exactly what ive gone through,


stops at base system installation


but really i downloaded another copy, ive used a dvd-rw incase it wont work and finally got it installed


if only i can send you my copy,...

Link to comment
Share on other sites

Try DVD-R. I helped install OSx86 on a friend's notebook, and it got as far as you guys did with DVD-RWs.


Burning a DVD-R did the trick. DVD-RWs, to me, read much slower in a DVD drive, probably because they can be rewritten again. You'll notice that running them from a DVD-R cuts installation time in half as well.

Link to comment
Share on other sites

Hello Every One

I Have A 102 motherboad from Intel With X200 ATI Chipset and With Celeron CPU

I Installed The South Brigh by having dual boot with WinXp and It Worked

But I Still Have the msg of unmatching display family CAn any body Help Me

I Hate To Stay With Microsoft its Sucks

Link to comment
Share on other sites

it doesnt matter what kind of dvd media you use, youll get the same error over and over again since the file you were burning is a bad one. meaning the whole iso is defective. you were just duplicating a defective dvd image.


you know, dowloading a giga file from a torrent may encounter errors along the way , whille it is being downloaded. a suddent computer crash/hungup or hard reset may cause an error to the iso that it is being downloaded. also if you just close and exit your bt client while downloading a file may cause some errors too. you must use the pause function if you plan to interrupt the download. also, always do a hash check everytime you resume downloading.


the main advantage of using a dvd-rw is that you wont be wasting so much dvd media in case you encounter some error from the written data. if that is the case, then youll have the chance of erasing it.


ive encountered this problem before, and ive wasted a lot of dvd media too. until i decided to re-download the dvd image, burn it again using RW, and then got it installed flawlessly. and from then on, i copied the dvd-rw to a dvd-r as my final copy to use.


now, i got 2 working copies of osx86. JaS 10.4.8 and Uphuck 10.4.9, both are installed perfectly.

Link to comment
Share on other sites

double check your virtual machine's hard disk settings, it shoud be on an ide. also remove the line scsi in your virtual machine's .vmx file. you can open it using a txt editor.


also under advance mode of hard disk setup, set your hdd to independent persistent


or you may try boot you vmware installation natively. just make your osx partition active and primary. you may do this with my bootcd, located in my simple dual boot guide

Link to comment
Share on other sites

yes boinkytwo you´re right i want to boot natively my with vmware directly on a hdd installed os

btw i´ve choosen only access to one partition is that a problem?



i´ve set the hdd to AF and so on

now the installation can boot.... until the apple loading screen where it stucks (waiting 2 hours)

with -v there are a lot of l/O errors

i´ve installed macos with only activated amd driver and tested the whole thing with my onboard gpu too (unplugged my 7600gs)

in the vm machine the system has started correctly so i don´t know why it doesn´t work now


please help me



and sorry for my bad englisch

Link to comment
Share on other sites

im barely getting it. in order for you to dual boot, you shall have at least 3 partitions. first partition is for windows, second partition is for osx, third partition for your data.


when you configure vmware, you must install osx on a real partition not on a virtual one. in this scenario, you'll have the chance to boot your osx natively.


does the IO error thing also appears under vmware? or it only does if you boot osx natively?


please post any images you can capture so others may help you.

Link to comment
Share on other sites

the first time i booted in vmware everything worked fine

after reboot i couldn´t get to windows because macos had overwrited the start files(i don´t want dual boot it was only for vmware, i know that isn´t the best solution :) )


anyway many thanks for your help till now


heres the picture (right after mounting file system the I/O error too)


Link to comment
Share on other sites

it seems like you've installed osx over the windows partition, which is the first partition. that is why you cant boot windows and also your osx installation got messed up.


when you mention about "native install", it means that you install osx directly to to hard drive, without having to use vmware.


when you mention about native boot, you intend to boot the os without having to use vmware (no host os), it means you boot from the osx partition directly


when you want to install it using vmware, you intend to install it in a virtual hard disk or another physical partition, which is different from where windows was installed.


I think you should start from a clean hard drive.

Link to comment
Share on other sites

didn´t overwrite anything^^ little explanation

HDD: first partition 7gig primary boot mac os

second partition 12 gig logical windows


so i´ve only overwrited the start files of windows


anyway i´ll give it a try and reinstall erverything clean


my plan:

first partition windows

second mac os installed by vmware (without i got this crappy error -.-)

btw boinkytow are you german? i´m too^^


Link to comment
Share on other sites

no im not, im asian.


why wouldnt you try to install osx natively? it runs a lot faster than under vmware.


anyhow, good luck!


if you need any help reach me through yahoo messenger. im using the same name.

Link to comment
Share on other sites

you´re right but install natively didn´t work for me (after BSD install error)


anyway i´ve installed mac os with vmware natively on a real existing hdd, no errors

in the vm i rebooted serveral times to check if everything works (no problems)

then i rebooted my real machine to check the installation


i saw the grey screen then shortly the starting screen (blue and white)

and then a black screen with the console asking me for login

so the GUI didnt´t start


i´ll posting a picture of the "-v" start later mayby you have an idea how to fix this finally

Link to comment
Share on other sites

i´ve reinstalled everything so i am still able to boot windows after mac installation


if i boot windows and start mac os with vmware there are no problems everytime


but when i try to boot natively i´m stuck now at the grey screen

the partition is active and primary


my fully system specs

3800X2 AMD

NVidia 7600gs

ide blue master 20gig

ide blue slave dvd burner

Mainboard BiostarGeforce6100-M9 nvforce 410


any idea?

Link to comment
Share on other sites


  • Create New...