Jump to content

Fix broken ISO?


5 posts in this topic

Recommended Posts

Hey guys, having some fun trying out the osx86 but I have run into a problem I hope someone can help with.


I downloaded the Jas 10.4.8 iso, and after a bit of mucking around got it installed only to find I can only boot it by leaving the install cd in and letting the boot timer run out. Looking through the forum I figured this may be the fault corrected by the Defiant disk utility ppf. I wasn't 100% sure if i had an iso with PPF1 installed .. but the defiant thread said if you don't have the right version it wont install so I thought what the hell.


Anyway , long story short (er) I used ppfomatic to insert the patch and reburnt the iso , .. and now it seems like the iso is corrupt .. it wont go past the grey apple screen with spinning wheel. I have reburnt several times with the same result, I used the remove patch feature of ppfomatic and reburnt .. same result.


Also when I boot into osx and use disk utilty it says the disc is corrupt.. cant remember exactly what error it gives.


It would be great if someone could help me figure out how to make this work .. or alternatively figure out how to return the original iso to its previous condition prior to the ppf (cus like a noob I didnt back up the iso before patching :(


I dont have enough download limit to redownload the 4+ gb's this month , but I thought maybe if I get the standalone ppf1 and apply it it might ... *fix* the iso somehow .. mm


anyway thanks in advance for any help

Link to comment
Share on other sites

try to undo the patch. there is an undo menu from ppf o matic


your shouldnt have to re-install your installation in the first place, since it is booting fine. you should have troubleshooted why it wont boot when the dvd is not inserted.


the problem you mentioned about booting should have been fix. ive experienced this problem before twice. i solved it by correcting my startup disk and which parition to boot from.


but the remedy for now is you undo the changes in your iso and reburn it.

Link to comment
Share on other sites

Thanks guys, I tried the remove patch thing for defiant already .. didnt help me. Tried downloading ppf1 and putting that on , then defiant .. no joy there either.


I havent uninstalled the os that I got to run, I just dont know how to make it boot without the dvd in the drive. I thought a fresh install would be the best idea .. but since I cant install at all now I will have to try and fix the current one.


You say you solved by correcting the startup disk and selecting boot partition, could you explain a bit further please? I have only 1 hard drive and 1 partition if that is useful information.


A little more info which might help you help me ;)


If I power up with no dvd in drive it goes to the black screen with the _ and does nothing.

If I put the install disk in (even the new crappy one that doesnt install) and press enter before it counts down to zero it goes to the grey apple screen with spinning wheel icon and stops.

If I dont press anything at all and the timer runs out it boots into osx and is fairly useable. With the exception of network card and widescreen support and a few crashes here and there :)



Regarding the md5 .. i get a461df5167cf8a1e82a1852ef81e2d8a so I guess something went wrong :) heh.

Link to comment
Share on other sites



first of all, check your bios settings that it is booting from your hdd and not from cd/dvd rom.


2nd is, make sure that your osx partition is set to active.


3rd, you have to make that osx partition as a primary.


these tips are included in my simple dual boot guide tutorial, if you may, read it.


if still you cant fix it. better download uphuck's 4.9 install dvd


wipe your hard disk and install uphuck's.

Link to comment
Share on other sites


  • Create New...