Jump to content

Laptop won't start to instal mac osx 10.4.8


9 posts in this topic

Recommended Posts



First, my specs:

HP Pavilion ze5600

2.6 Ghz Intel SSE2

256 MB of RAM


DVD+R with JaS 10.4.8 AMD.Intel.SSE2.SSE3


I made a new partition for osx, just as a manual said [dilnalomo].

Put the dvd in my drive, and rebooted my laptop. Darwin os selector showed up and told me to press any key to start installation. So I pressed any key. Some letters came [see attachement], and nothing happened. No CPU or anything, just this screen. Tried it multiple times, left it like that for an hour or so, still. nothing. I got the same screen if I booted osx, or if i did -v...


Does anybody know what to do?


*I didn't know what to search for, so maybe this question is already answered, if so, let me know.


Thanks! Appreciate your time!





Link to comment
Share on other sites

i got the same problem whlie installing on my compac desktop pc after that just one command shown again and agaon wait for the boot device















somebody there to help us




Link to comment
Share on other sites

dear jipjip,

i got nearly the same problem. my screens turn blue and nothing happens (even after an hour).

for your problem with the touch pad. I found an entry in my thinkpad bios.

hope you bot a running installation by now,


Link to comment
Share on other sites

  • 1 month later...

i also got the same problem.

but i dont think its the touch pad.

i have disconnected the pad and i tried to install osx

and the install stops at the same place.

i think its the next message.


Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">

IORessources</string><key><string id="2">boot-uuid-media</string></dict>


did you solve the problem already?






Link to comment
Share on other sites

  • 3 months later...

  • Create New...