Jump to content

OS X unable to write to my HardDrive


3 posts in this topic

Recommended Posts

Okay, I'm using the Tubgirl 10.4.8 DVD patched with the 10.4.9 ppf.


When I load everything up, and go into Disk Utility, my HardDrive shows up just fine, but the thing is; OS X can't write anything to the disk. I tried making a Primary active HFS+ partition in XP, but when I tried to install on that, the installer just sat at "Running Mac OS X installer script". Then I tried repartitioning my HardDrive in Disk Utility, but it just froze up and did nothing. I tried clicking the "Mount" button on the partition I want to install OS X to, but that didn't work.


also, when booting up, the boot loader gives me errors about being unable to mount my partitions.


My Specs:

Seagate 150gb SATA

nvidia Nforce 4

702 MB Ram

AMD Athlon 3800+


I would also like to know, if I bought an External HD, would I be able to partition it and install OS X on it, with all my other Specs working?

Link to comment
Share on other sites


  • Create New...