Jump to content

boot slips


1 post in this topic

Recommended Posts

EDIT: With the new Guide at the top from OSX86 (and entering the ID string) it has now worked. Thanks.


I still can't currently boot into OSX.


Vista, mac (journaled), PCLOS, data partition

13 gig, 12gigs, 8 gigs, 20 gigs


I'm stuck in Vista, If I change the boot flag to mac I get an error out of the BIOS launch. I have bcdedit and G Parted but am in over my head as I can't get back to what I had prior: a triple boot. I can't wait to OSX back this Vista runs super hot and wastes the battery at 3x the XP rate.


I can use terminal but prefer GUIs if possible. I notice in the PCLinuxOS whence CD booted there is a nice boot app but it didn't work yet here.


I've got the chain0 in C: and see it at startup but selecting mac OSX just nets some error. The other Genius instructions haven't worked. Sorry.


Here's the Grub menu.lst The last entry is a audio friendly linux kernal. PCLinuxOS is very amazing as is mac.



timeout 10

color black/cyan yellow/cyan

gfxmenu (hd0,5)/usr/share/gfxboot/themes/pclinuxos/boot/message

default 4


title linux

kernel (hd0,5)/boot/vmlinuz BOOT_IMAGE=linux root=/dev/sda6 acpi=on splash=silent vga=788

initrd (hd0,5)/boot/initrd.img


title linux-nonfb

kernel (hd0,5)/boot/vmlinuz BOOT_IMAGE=linux-nonfb root=/dev/sda6 acpi=on

initrd (hd0,5)/boot/initrd.img


title failsafe

kernel (hd0,5)/boot/vmlinuz BOOT_IMAGE=failsafe root=/dev/sda6 failsafe acpi=on

initrd (hd0,5)/boot/initrd.img


title windows

root (hd0,0)


chainloader +1


title mac OSX86

root (hd0,4)

chainloader --force +1



kernel (hd0,5)/boot/vmlinuz- BOOT_IMAGE= root=/dev/sda6 acpi=on splash=silent vga=788

initrd (hd0,5)/boot/initrd-

Link to comment
Share on other sites


  • Create New...